1.     Mi trovi su: Homepage #1777359
    Giocavo tranquillo e giulivo, quando d'un tratto...ZAK! Il gioco si impalla lasciando un immagine residua sul TV. Il problema è che lo fa con tutti i giochi, dopo pochi minuti dall'accensione, anche con le demo, a qualsiasi risoluzione possibile...Chiamo il centro assistenza giusto?
  2.     Mi trovi su: Homepage #1777360
    pavo:
    Giocavo tranquillo e giulivo, quando d'un tratto...ZAK! Il gioco si impalla lasciando un immagine residua sul TV. Il problema è che lo fa con tutti i giochi, dopo pochi minuti dall'accensione, anche con le demo, a qualsiasi risoluzione possibile...Chiamo il centro assistenza giusto?
    Purtroppo si controlla solo i cavi ke siano inseriti correttamente.
    Ma con questi problemi nn ti si accendono i "famosi" led rossi?
  3.     Mi trovi su: Homepage #1777361
    lotti:
    Purtroppo si controlla solo i cavi ke siano inseriti correttamente.
    Ma con questi problemi nn ti si accendono i "famosi" led rossi?


    ciao, da quando ho fatto l'aggiornamento della dashboard succede anche a me con tutti i giochi, però senza che si accendano i led rossi.

    Mi date un consiglio??
    Assistenza o magari aspettare un nuovo aggiornamento??

    Grazie
  4. Deo Gratias  
        Mi trovi su: Homepage #1777362
    jackdj:
    ciao, da quando ho fatto l'aggiornamento della dashboard succede anche a me con tutti i giochi, però senza che si accendano i led rossi.

    Mi date un consiglio??
    Assistenza o magari aspettare un nuovo aggiornamento??

    Grazie

    assistenza.
    Proud member of Outcast.it
  5.     Mi trovi su: Homepage #1777363
    toghy:
    assistenza.


    Ho chiamato l'assistenza mi hanno detto di provare senza hard disk.
    Detto fatto.. dopo averlo tolto mi si sono accese 3 led rossi e addio console.

    In settimana credo la mia consolle vada in germania a fare un bel viaggietto...

    nel frattempo mi sà che mi faccio il wii.... :'(
  6. Deo Gratias  
        Mi trovi su: Homepage #1777364
    jackdj:
    Ho chiamato l'assistenza mi hanno detto di provare senza hard disk.
    Detto fatto.. dopo averlo tolto mi si sono accese 3 led rossi e addio console.

    In settimana credo la mia consolle vada in germania a fare un bel viaggietto...

    nel frattempo mi sà che mi faccio il wii.... :'(

    ottima scelta.
    Proud member of Outcast.it

  ► [360] Freeze indesiderato

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina