1. sovrappensiero  
        Mi trovi su: Homepage #1791828
    Salve a tutti, non so se questa sia l'area giusta, ma dando un'occhiata veloce ai vari topic, penso di non essermi sbagliata di molto!
    Il mio problema è questo: il mio pc da circa 3-4 anni non veniva formattato, così nel SO si eranoa ccumulati file e dati inutilissimi che mi rallentavano tutto e poi una ripulita ci stata tutta insomma! :D
    Il problema è che dove il mega formattone, ho reinstallato windows xp professional e poi service pack 2 che ha iniziato a darmi problemi assurdi, tipo mi dava un errore, dopo poco, la skin di win cambiava del tutto, si deformava, diventava gigante, cadeva la connessione e non mi restava altro che riavviare.. :-O
    Dopo essermi rotta parecchio le scatole, ho deciso di eliminare il sp2 dal pc, ma la scelta non è forse una delle migliori visto che essendo win un sstema operativo style scolapasta, può entrarvi di tutto..al momento sopravvivvo con Firewall ed Sp1, ma non è che vada benissimo..
    Secondo voi, cosa può essere successo? Mi date qualche consiglio? :'(
    Follow the Leader
  2.     Mi trovi su: Homepage #1791829
    HiV:
    Salve a tutti, non so se questa sia l'area giusta, ma dando un'occhiata veloce ai vari topic, penso di non essermi sbagliata di molto!
    Il mio problema è questo: il mio pc da circa 3-4 anni non veniva formattato, così nel SO si eranoa ccumulati file e dati inutilissimi che mi rallentavano tutto e poi una ripulita ci stata tutta insomma! :D
    Il problema è che dove il mega formattone, ho reinstallato windows xp professional e poi service pack 2 che ha iniziato a darmi problemi assurdi, tipo mi dava un errore, dopo poco, la skin di win cambiava del tutto, si deformava, diventava gigante, cadeva la connessione e non mi restava altro che riavviare.. :-O
    Dopo essermi rotta parecchio le scatole, ho deciso di eliminare il sp2 dal pc, ma la scelta non è forse una delle migliori visto che essendo win un sstema operativo style scolapasta, può entrarvi di tutto..al momento sopravvivvo con Firewall ed Sp1, ma non è che vada benissimo..
    Secondo voi, cosa può essere successo? Mi date qualche consiglio? :'(


    Prova a riscaricare il SP2 e a reinstallarlo. Stare con win senza PS2 è poco consigliabile.... :)
    "nuoccio gravemente alla salute del tuo hardware"
    | Corsair HX620 | Intel C2D e6600 | Thermalright Ultra 120 extreme | Asus P5K-e | Gskill HZ 2x1Gb pc6400 | Geforce 8800 GTS | WD Raptor 74Gb + WD Caviar 500Gb + WD Caviar 200Gb
  3. sovrappensiero  
        Mi trovi su: Homepage #1791830
    Purtroppo lo so, ed è quello che ho fatto, intendo riscaricarlo e reinstallarlo. Inizialmente sembrava che andasse tutto bene, poi iniziò a darmi nuovamente errori e faceva le stesse cose poco prima descritte.. Non so più che fare :(
    Follow the Leader
  4. sovrappensiero  
        Mi trovi su: Homepage #1791833
    Zellolo:
    format c: INVIO
    y INVIO

    edit: ma dopo aver installato il SP2, ha messo anche tutti gli altri aggiornamenti disponibili?

    [Modificato da Zellolo - 12/12/2006 0:06]

    avevo formattato.. nel giro di una settimana ho formattato ben 3 volte 8-( e sì, dopo aver formattato e tutto, ho installato sp2 e altri aggiornamenti vari.. adesso ho installato solo sp1 e altre patch disponbili, visto che tutto il pacchetto sp2 mi da stranamente problemi.
    COmunque trovo assurdo che un componente essenziale come l'sp2 possa dare problemi di qualche tipo su un win xp pro, se è fatto apposta per quello, come fa a dare errori??? Odio Bill Gates.. |-[
    Follow the Leader
  5.     Mi trovi su: Homepage #1791834
    w. blake:
    ahahhahahaahaahahahha genio!


    hahahahhaha lapsus... :DD
    "nuoccio gravemente alla salute del tuo hardware"
    | Corsair HX620 | Intel C2D e6600 | Thermalright Ultra 120 extreme | Asus P5K-e | Gskill HZ 2x1Gb pc6400 | Geforce 8800 GTS | WD Raptor 74Gb + WD Caviar 500Gb + WD Caviar 200Gb
  6.     Mi trovi su: Homepage #1791835
    HiV:
    avevo formattato.. nel giro di una settimana ho formattato ben 3 volte 8-( e sì, dopo aver formattato e tutto, ho installato sp2 e altri aggiornamenti vari.. adesso ho installato solo sp1 e altre patch disponbili, visto che tutto il pacchetto sp2 mi da stranamente problemi.
    COmunque trovo assurdo che un componente essenziale come l'sp2 possa dare problemi di qualche tipo su un win xp pro, se è fatto apposta per quello, come fa a dare errori??? Odio Bill Gates.. |-[


    infatti nn deve dare errori...faccio una domanda stupida:
    - win xp è originale vero? sennò ovviamente nn si installa manco per il cavolo... :D

    [Modificato da spz_80 - 13/12/2006 17:51]
    "nuoccio gravemente alla salute del tuo hardware"
    | Corsair HX620 | Intel C2D e6600 | Thermalright Ultra 120 extreme | Asus P5K-e | Gskill HZ 2x1Gb pc6400 | Geforce 8800 GTS | WD Raptor 74Gb + WD Caviar 500Gb + WD Caviar 200Gb
  7.     Mi trovi su: Homepage #1791838
    HiV:
    Ti rispondo dicendoti che non lo è, ma questo, prima, non era stato un problema, visto che funzionava benissimo :DD

    PRIMA significa 3-4 anni fa...


    magari in questo lasso di tempo hanno messo a posto qualcosa non credi? :rolleyes:
    http://www.flickr.com/photos/lorenzobasile/

  ► Windows e Sp2

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina