1.     Mi trovi su: Homepage #1834644
    Ciao a tutti, questo è il mio primo post sul forum, ieri ho installato il gioco in oggetto sul mio pc, un P4 2.6 ,512RAM, S.video Radeon 9500 128ram, S.Audio Audigy, ma si vede da schifo!!
    Ho scaricato i driver ultimi della ati, ma nulla, ho tanti altri giochi installati, fra cui max payne 2, colin3, prince of persia, ma si vedono e si sentono alla grande.
    E' capitato gia a qualcuno questo problema?
    Ciao e grazie
  2.     Mi trovi su: Homepage #1834645
    NFS Underground è un bel gioco ma programmato da cani. Anch'io non lo vedo molto bene. Ho il PC grosso modo come il tuo, anzi, tu hai un processore più potente. Max payne2, per citare un gioco che hai, lo vedo a 1024x768 con tutto al massimo a 60 frames impaccati. NFS per vederlo intorno ai 20-25, ho dovuto abbassarlo a 800x600, il dettaglio del mondo al minimo, i riflessi della strada quasi, via tutte gli effetti quali bagliore delle luci,scia. I dettagli che riguardano l'auto lasciali al massimo (anche se sono quelli che lo fanno scattare) sennò non è più NFS underground. Togli l'antialiasing dal pannello di controllo ATI altrimenti vedi il motion blur (che puoi anche togliere) nel gioco da schifo. Tu dirai: "grazie, così per forza non scatta". Non è poi tanto diverso che avere tutto al massimo. Basta farci l'occhio. Prova così e poi fammi sapere Ciao

    [Modificato da Diablo 84 il 2/1/2004 10:50]

    [Modificato da Diablo 84 il 2/1/2004 10:52]

  ► Problema con NFS underground

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina