1.     Mi trovi su: Homepage #2247982
    Prima di cambiare qualche pezzo del mio computer, avevo una Nvidia TNT 2, ed il gioco mi funzionava. Dopo, ho cambiato con una Nvidia GeForce FX 5700, ed il gioco non mi funziona più, ovvero all'avvio mi si blocca (prima della schermata d'introduzione) e mi dà la schermata blu d'errore solita di Windows che dice di premere un tasto per tentare di tornare a Windows o di premere Ctrl+Alt+Canc per riavviare. Sul file Leggimi c'è scritto che il gioco supporta solo Nvidia GeForce FX 5200, 5600 e 5800 (della serie 5000). Putroppo me ne sono accorto solo adesso. Non c'è un modo per rimediare senza dover cambiare scheda video? Oppure il problema è un altro?

    Scusate per la mia lunghezza.
  2.     Mi trovi su: Homepage #2247983
    filigame:
    Prima di cambiare qualche pezzo del mio computer, avevo una Nvidia TNT 2, ed il gioco mi funzionava. Dopo, ho cambiato con una Nvidia GeForce FX 5700, ed il gioco non mi funziona più, ovvero all'avvio mi si blocca (prima della schermata d'introduzione) e mi dà la schermata blu d'errore solita di Windows che dice di premere un tasto per tentare di tornare a Windows o di premere Ctrl+Alt+Canc per riavviare. Sul file Leggimi c'è scritto che il gioco supporta solo Nvidia GeForce FX 5200, 5600 e 5800 (della serie 5000). Putroppo me ne sono accorto solo adesso. Non c'è un modo per rimediare senza dover cambiare scheda video? Oppure il problema è un altro?

    Scusate per la mia lunghezza.

    hai provato a scaricare patch? i driver sono recenti?
  3.     Mi trovi su: Homepage #2247987
    Ho chiamato l'assistenza tecnica, e mi hanno detto che sicuramente è un problema di file, e mi hanno detto di utilizzare la Deframmentazione delle unità per mettere un po' di ordine, però non riesco ad utilizzare il programma perchè a circa il 4% mi dice che alcuni file sono danneggiati e di utilizzare lo Scandisk. Ho utilizzato lo Scandisk, ma questo non rileva nessun file danneggiato. Che devo fare? Devo operare nel Registro di Sistema? Devo formattare qualcosa? Aiutatemi, vi prego!!!

    [Modificato da filigame il 13/9/2004 18:05]
  4.     Mi trovi su: Homepage #2247988
    filigame:
    Ho chiamato l'assistenza tecnica, e mi hanno detto che sicuramente è un problema di file, e mi hanno detto di utilizzare la Deframmentazione delle unità per mettere un po' di ordine, però non riesco ad utilizzare il programma perchè a circa il 4% mi dice che alcuni file sono danneggiati e di utilizzare lo Scandisk. Ho utilizzato lo Scandisk, ma questo non rileva nessun file danneggiato. Che devo fare? Devo operare nel Registro di Sistema? Devo formattare qualcosa? Aiutatemi, vi prego!!!

    [Modificato da filigame il 13/9/2004 18:05]

    forse hai l'hard disk così messo male che devi ricorrere al formattone,prova a fare scansioni anti-spyware,norton antivirus scandisk e in fine defragmentazione.
    se non funziona nulla formatta.
  5.     Mi trovi su: Homepage #2247989
    abestos:
    forse hai l'hard disk così messo male che devi ricorrere al formattone,prova a fare scansioni anti-spyware,norton antivirus scandisk e in fine defragmentazione.
    se non funziona nulla formatta.

    Ho scaricato Reg Cleaner ed ho pulito il Registro di Sistema. Finalmente la deframmentazione funziona normalmente, ma il gioco non mi si avvia comunque. Ora ho mandato un'e-mail all'assistenza della Leader, e spero che mi risponderanno alquanto presto, anche perchè non vorrei avere problemi con The Sims 2. Intanto, se voi avete qualche idea, proponetela.

  ► Problema Sim City 4

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina