1.     Mi trovi su: Homepage #3350611
    Ciao a tutti.
    Quando gioco in modalità 60Hz con Ratchet & Clank spesso mi capita che il gioco si blocchi nel momento in cui deve iniziare un filmato (ad es. dopo aver preso un INFOBOT per chi conosce il gioco) rimanendo con una schermata nera fissa che mi costringe a resettare.
    Da premettere che gioco su un televisore SONY di recente acquisto, collegato con cavo RGB e che altri giochi come Virtua Fightewr 4 a 60 Hz vanno alla grande; il problema inoltre non si è mai verificato giocando a 50Hz
    Qualcuno ha qualche idea in merito?
    possibile che sia una copia difettosa?

    Grazie
  2.     Mi trovi su: Homepage #3350612
    The Matrix ha scritto:
    Ciao a tutti.
    Quando gioco in modalità 60Hz con Ratchet & Clank spesso mi capita che il gioco si blocchi nel momento in cui deve iniziare un filmato (ad es. dopo aver preso un INFOBOT per chi conosce il gioco) rimanendo con una schermata nera fissa che mi costringe a resettare.
    Da premettere che gioco su un televisore SONY di recente acquisto, collegato con cavo RGB e che altri giochi come Virtua Fightewr 4 a 60 Hz vanno alla grande; il problema inoltre non si è mai verificato giocando a 50Hz
    Qualcuno ha qualche idea in merito?
    possibile che sia una copia difettosa?

    Grazie
    Non conosco il gioco, ma sembrerebbe un difetto della copia.

    [Modificato da Pandrake il 8/12/2002 23:21]
    /\ Il post è qui sopra /\ :):)
  3.     Mi trovi su: Homepage #3350613
    E' un difetto del gioco quando va a 60

    questa è la risposta di un dei programmatoria (estratta da una faq)

    Problem of Game Crash when you play the PAL Version in 60 Hz and get InfoBot:
    -----------------------------------------------------------------------------

    If you get to a world, quit before getting any infobots and then reload and
    begin playing again, any infobots you pick up in that world will hang when
    they start to play.

    To fix the problem:

    A) Switch to 50Hz mode before you load your game, get the infobot and then
    switch back to 60Hz.

    B) Or load your game in 60Hz, leave the level and come back THEN get your
    infobot.

    Everything should work fine after that.


    Thks to [Ted Price - Insomniac Games] for this post.
    8 voti in persone fidate!
    la mia email hypergiu@hotmail.com
  4.     Mi trovi su: Homepage #3350615
    giu75 ha scritto:
    E' un difetto del gioco quando va a 60

    questa è la risposta di un dei programmatoria (estratta da una faq)

    Problem of Game Crash when you play the PAL Version in 60 Hz and get InfoBot:
    -----------------------------------------------------------------------------

    If you get to a world, quit before getting any infobots and then reload and
    begin playing again, any infobots you pick up in that world will hang when
    they start to play.

    To fix the problem:

    A) Switch to 50Hz mode before you load your game, get the infobot and then
    switch back to 60Hz.

    B) Or load your game in 60Hz, leave the level and come back THEN get your
    infobot.

    Everything should work fine after that.


    Thks to [Ted Price - Insomniac Games] for this post.
    Quindi se il mio inglese non mi tradisce è proprio il gioco ad avere questo difetto...

    Inoltre correggimi se sbaglio il programmatore dice in B che basta uscire e rientrare dal mondo in cui si sta giocando per ovviare al problema?

    mi puoi dire da dove hai estratto questa dichiarazione, hai qualche link

    ciao e grazie
  5.     Mi trovi su: Homepage #3350616
    The Matrix ha scritto:
    Quindi se il mio inglese non mi tradisce è proprio il gioco ad avere questo difetto...

    Inoltre correggimi se sbaglio il programmatore dice in B che basta uscire e rientrare dal mondo in cui si sta giocando per ovviare al problema?

    mi puoi dire da dove hai estratto questa dichiarazione, hai qualche link

    ciao e grazie
    si esatto basta entrare e uscire dal livello e tutto dovrebbe
    funzionare...
    il testo è contenuto su una faq di r&c in gamefaqs

    faq

    E dovrebbe essere la risposta di uno dei programmatori del gioco
    a una mail/forum che si lamentava del problema

    [Modificato da giu75 il 18/12/2002 11:42]
    8 voti in persone fidate!
    la mia email hypergiu@hotmail.com

  PROBLEM,I CON RATCHET&CLANK A 60Hz

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina