1.     Mi trovi su: Homepage #3372486
    Possiedo una Geforce 2 400 Mx, che fino a poco tempo fà non mi ha dato nessun problema neanche con i giochi di ultima generazione!
    Ma da qualche settimana, per ogni gioco che richiede una accelerazione 3D accentuata, il gioco si blocca costringendomi a riavviare.
    Ho cercato di risolvere il problema in tutti i modi e cioè:
    -Ho controllato qualche incompatibilità con gli ultimi programmi istallati ultimamante, senza riscontro alcuno;
    - ho aperto il case in caso vi fosse un distacco dala slot, ma anche questo tentativo non è andato a buon fine;
    - ho formattato l'ard disk nella speranza che fosse un eventuale virus, ma niente da fare;
    - ho ristabilito le confiurazioni iniziali del bios e in questo caso ha funzionato bene solo per un giorno, ma dopo è ricomciato il problema, senza aver più toccato nulla;
    - con i giochi meno accelerati, non vi sono blocchi, anche se però non vi è la fluidità di una volta;
    - Per il resto tutto funziona correttamente senza dare nessun problema, ma appena si prova un gioco più serio si blocca costringendomi a riavviare!!
    Insomma è un vero incubo!!!
    Se qualcuno a qualche consiglio da darmi, io lo accetto volentieri e lo ringrazio in anticipo!!
    Grazie. Roberto
  2.     Mi trovi su: Homepage #3372487
    fortezzza ha scritto:
    Possiedo una Geforce 2 400 Mx, che fino a poco tempo fà non mi ha dato nessun problema neanche con i giochi di ultima generazione!
    Ma da qualche settimana, per ogni gioco che richiede una accelerazione 3D accentuata, il gioco si blocca costringendomi a riavviare.
    Ho cercato di risolvere il problema in tutti i modi e cioè:
    -Ho controllato qualche incompatibilità con gli ultimi programmi istallati ultimamante, senza riscontro alcuno;
    - ho aperto il case in caso vi fosse un distacco dala slot, ma anche questo tentativo non è andato a buon fine;
    - ho formattato l'ard disk nella speranza che fosse un eventuale virus, ma niente da fare;
    - ho ristabilito le confiurazioni iniziali del bios e in questo caso ha funzionato bene solo per un giorno, ma dopo è ricomciato il problema, senza aver più toccato nulla;
    - con i giochi meno accelerati, non vi sono blocchi, anche se però non vi è la fluidità di una volta;
    - Per il resto tutto funziona correttamente senza dare nessun problema, ma appena si prova un gioco più serio si blocca costringendomi a riavviare!!
    Insomma è un vero incubo!!!
    Se qualcuno a qualche consiglio da darmi, io lo accetto volentieri e lo ringrazio in anticipo!!
    Grazie. Roberto
    Con una GeForce 2 MX 400, dovrebbe partire tutto, io ci ho giocato anche ad Unreal Tornment 2003, questi problemi, non sono dovuti alla scheda video ma dalla scheda madre o la ram, questa è SOLO una supposizione!
    Amministratore del mio forum
    Redattore di ConsoleGeneration
    ""Suikoden rulez 4 life""

  Problemi con la scheda video Geforce2 mx400

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina