1. Account abbandonato. Fade to black.  
        Mi trovi su: Homepage Homepage #3406838
    Provate l\'ultimo prodotto della Milestone su questa configurazione:
    - Pentium 3 550
    - 128Mb RAM
    - Creative Geforce 2 GTS 32Mb con driver Creative 634 e Blaster Control 4
    - SoundBlaster Live! Basic con gli ultimi driver disponibili
    - Windows ME e DirectX 8.0
    Contate che con la stessa configurazione e Voodoo3 il gioco funzionava benissimo. Quindi il problema risiede nella scheda video (il gioco non parte rimandandomi a Windows con un errore video \"Invalid Video Mode\", simile a quello che fà con Windows 2000) Che tipo di problema può essere?

    [Modificato da Dypa77 il 19/2/2001 20:13]
    "A te t'ha rovinato il team corse" (C) 2004 AlGaloppo
  2. Account abbandonato. Fade to black.  
        Mi trovi su: Homepage Homepage #3406840
    Infatti con i driver Creative tutto funziona bene anche se la scheda è riconosciuta come GB0010, invece con i Detonator 650 la scheda è riconosciuta come GeForce 2 GTS ma alcuni programmi non funzionano. Comunque in tutti e due i casi, Superbike 2001 non ne vuole sapere...
    "A te t'ha rovinato il team corse" (C) 2004 AlGaloppo
  3. Account abbandonato. Fade to black.  
        Mi trovi su: Homepage Homepage #3406841
    Grazie ragazzi, ma è tutto risolto... come ogni problema apparentemente irrisolvibile la soluzione è di una banalità sconcertante: infatti per far funzionare Superbike 2001 è bastato ridurre la profondità di colore del desktop da 32 bit a 16 bit... vai a capire il perchè di tale sistema, comunque adesso funzia...
    Ciao a tutti !!!
    "A te t'ha rovinato il team corse" (C) 2004 AlGaloppo
  4.     Mi trovi su: Homepage #3406842
    Ricordatevi, che se avete netmeeting installato, e qualche gioco non parte dando errori simili a quello qui sopra, disinstallatelo e risolverete ogni problema!
    Lele2k
    Pentium III 1000@1200MHz :DD - ATI Radeon VIVO 64Mb DDR :DD - Miro DC 10 Plus :DD - 512Mb@160MHz :DD
  5.     Mi trovi su: Homepage Homepage #3406843
    Provato a reinstallare il gioco?
    o magari se lo reinstalli prova a cambiare tipo [minima,consigliara,completa,ecc.]
    io ho una voodo 2 e win ME e funziona anche se con tutti idettagli al minimo :P
    prova anche a vedere se ci sono patch per qualche probabile problema di compattibilità con la scheda grafica
    o prova a guardare se trovi driver x la scheda grafica
    altrimenti non saprei che fare

    ciao

  Superbike 2001...

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina