1.     Mi trovi su: Homepage #3414264
    Ciao a tutti.
    Premetto la mia config.
    posseggo la live basic insieme a 4pointsurround, Athlon 750, mb ABIT K7VIA RAID, 256 mb di ram pc100 (credo).

    Ascoltando i files midi e wav ho dei problemi:

    se provo qualsiasi ambiente che non sia il normale multi-channel (con i quattro satelliti on) ho un fruscio pazzesco e fastidiosissimo. (credo proprio che l'effetto che lo causa è il reverbero).
    Utilizzando il noeffects o il multi-channel ogni tanto gratta (si avete letto bene, il rumore che esce è proprio quello) ma su quest'ultimo potrei passarci sopra ma il fruscio è indecente.
    Da quanto ho potuto capire questi problemi me li da utilizzando come device per l'ascolto A!sinth o il B!sinth della live mentre per esempio se utilizzo il creative sinth rumori del genere non ne
    sento anche se cmq gli effetti non hanno effetto (scusate il gioco di parole).

    Piccola parentesi, prima della config su menzionata avevo un P2 350 con una mb ABIT bh6 che ho cambiato a favore dell'AMD ma la sk audio è rimasta la stessa, purtroppo non ricordo se prima gli effetti funzionavano con i midi ed i wav però sono sicuro di una cosa, questi rumoracci prima non c'erano.

    Che ne pensate? Help me please...
    Spero di essere stato chiaro, grazie anticipatamente a tutti.
    Tristan

    =======
    "Stiamo tutti in una fogna ma alcuni di noi guardano le stelle."

  SB live (ancora...)

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina