1.     Mi trovi su: Homepage #3430631
    sono da due settimane circa (forse piu) che ho notato un notevole rallentamento del sito in generale, prima credevo fosse un problema mio, ma ora penso che il problema possa essere piu vostro che mio, anche perche dopo aver downlodato un filmato da 20MB in meno di 4 minuti.... non credo sia la mia linea ad essere lenta.

    ditemi (filippo!!!!) se mi sbaglio o meno...
    ??? 8)

    [Modificato da KatanaKgb il 30/7/2001 13:14]
  2. The Bot
    The Bot  
        Mi trovi su: Homepage #3430632
    KatanaKgb ha scritto:
    sono da due settimane circa (forse piu) che ho notato un notevole rallentamento del sito in generale
    ditemi (filippo!!!!) se mi sbaglio o meno...
    Ciao
    allora, è attiva la compressione http che riduce la dimensione delle pagine http, che ne riduce la dimensione a max 10k (la home).
    Quel che ho notato è invece che i pacchetti indirizzati a te, sulla rete interbusiness, passano per seabone (la dorsale atlantica!), con lag piuttosto alti, intorno al mezzo secondo.

    Inoltre, sempre grazie ai nostri banner preferiti e alla loro implementazione tecnologica, questi sono un collo di bottiglia non indifferente... vedi come pinghi adv.ilsole24ore.it, e sappi che finchè non risponde non c'è verso di visualizzare la pagina.

    Vediamo di scavare un po' il problema...
  3. The Bot
    The Bot  
        Mi trovi su: Homepage #3430635
    Allora, vediamo di uscirne fuori:
    a titolo di tentativo ho disattivato la compressione HTTP. Questo dovrebbe rendere le news meno rapide :)

    Chi usa interbusiness ha, nel peering con tiscali (nostro host) al mix, degli evidenti problemi. In pratica, invece di passare per il mix, usano le vie internazionali (seabone, ebone e chi più ne ha più ne metta), con ping oscillanti fra i 200 e i 600ms, e su questo posso ben poco. Per confronto, dovrebbe andare piano anche http://www.tiscali.it

    Discorso diverso per di_emme: lui sembra usare un altro host, con traceroute più che buoni. Vediamo se è da ricollegare ad una antipatia fra la compressione http ed explorer.

    La velocità del forum è generalmente influenzata dal traffico e da eventuali lock, visto che è tutto elaborato realtime. Si può migliorare qualcosa, rischiando però la perdita potenziale di messaggi.

    Ditemi voi se è cambiato qualcosa :)
  4.     Mi trovi su: Homepage #3430637
    da quando non ci sono piu' i pop-ups della intel fla tutto a meraviglia prime prima tra una pagina e l'altra avevo il tempo di andare a visitare altri siti
    Linkadvans: Nick tu sei l'utente più arrogante e antipatico del Forum!! Mi hai letteralmente rotto le balle! Sono già uscito due volte di casa per andare a cercarmi un lavoro cosa credi eh? Perchè non impari a stare zitto invece
  5.     Mi trovi su: Homepage #3430638
    Io invece ho (avuto) un altro problema: da circa due settimane non riuscivo piu' a salvare le pagine html (le recensioni e le anteprime) con il comando Salva con Nome, Pagina Web Completa, di IE 5.5 (su WIN2k). Pensavo fosse un problema nella mia installazione ma stranamente si verificava SOLO con pagine di Nextgame; poi stasera ho letto il post, ho riprovato e... magia ! il comando ha ripreso a funzionare ! BOH !??!!
    Ciao a Tutti e buone Ferie !!!
    Centocinquanta,
    la gallina canta,
    lasciala cantare,
    la voglio maritare
    ...................
  6.     Mi trovi su: Homepage Homepage #3430642
    KatanaKgb ha scritto:
    sono da due settimane circa (forse piu) che ho notato un notevole rallentamento del sito in generale, prima credevo fosse un problema mio, ma ora penso che il problema possa essere piu vostro che mio, anche perche dopo aver downlodato un filmato da 20MB in meno di 4 minuti.... non credo sia la mia linea ad essere lenta.

    ditemi (filippo!!!!) se mi sbaglio o meno...
    ??? 8)

    [Modificato da KatanaKgb il 30/7/2001 13:14]
    Anche a me sembra rallentato il forum, il resto del sito mi sembra normale!!!!
    AnimaminA
  7. The Bot
    The Bot  
        Mi trovi su: Homepage #3430645
    linkadvance ha scritto:
    Anch'io ho notato questo rallentamento! Anch'io credevo fino a 1 minuto fà che era solo un problema mio! Su altri siti và bene... Mah... non ho capito niente ???.
    Da te invece pare tutto ok, a parte il fatto che Wind è celebre per i suoi alti e bassi :)

  ► nextgame lento? o è una mia impressione? -[filippo dove sei?]-

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina