1.     Mi trovi su: Homepage #3474301
    Nn so + cosa fare. Ho bisogno della patch 1.30 per migliorare e arricchire il gioco operation:flashpoint ma questa nn vuole saperne di installarsi. Ho installato la 1.20,1.26,1.27 ma la 1.30 quando la faccio partire, inizia a leggere il cd (originale) e anziche partire ritorna a windows senza fare niente.Ho provato a installare la patch 1.10 e ma neanche questa si installa causandomi lo stesso errore.Le stesse patch funzionano su tutti i pc dei miei amici (persino uno con scheda madre integrata) tranne sul mio, composto da pIII 600, 128 mb di ram, mb soyo 6ba+, skeda video voodoo3 3000 16mb, scheda audio sound blaster pci 128 e un disco fisso da 10,2 giga.Aiutatemi!!!
    super six-one going down, super six-one goind down...we have a black hawk down, say again, we have a black hawk down!

  ► Patch 1.30 di operation: flashpoint

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina