1.     Mi trovi su: Homepage #3480021
    Antony ha scritto:
    Non ti funziona nel senso che non parte proprio?!?
    ragazzi AIUTO!!!
    anche io ho una asus p3bf e vorrei montare un Pentium 3 coppermine!!!
    ho letto tutti i vostri topic e vi ringrazio perchè mi avete dato molte info utili al mio scopo!!!
    Ebbene anche io ho un adattatore socket7 slot 1!!!
    come faccio a sapere se posso mandarlo a 133 MHz insieme al processore?
    premetto che ho gia aggiornato il bios e predisposto la Ram a 133!!!
    grazie
  2. The Bot
    The Bot  
        Mi trovi su: Homepage #3480022
    ciunfo ha scritto:
    non si accende proprio...
    prima avevo un celeron 466
    ho provato sia in jumperfree che a forzare il pci/bus, ma niente, lo accendo e non da neanche input al monitor...
    controlliamo sul sito Asus se il processore è supportato dalla MoBo...
  3. The Bot
    The Bot  
        Mi trovi su: Homepage #3480023
    ciunfo ha scritto:
    non si accende proprio...
    prima avevo un celeron 466
    ho provato sia in jumperfree che a forzare il pci/bus, ma niente, lo accendo e non da neanche input al monitor...
    Ecco qua la risposta nella foto al seguente link:

    http://www.asus.com.tw/inside/Techref/images/tr12.jpg

    controlla che la versione della scheda madre sia la 1.03 o successiva (il numero è stampigliato da qualche parte sulla scheda vicino a dove è stampata la sigla) e che tu abbia il bios aggiornato almeno alla versione 1004.
    Una volta verificato questo, imposta i parametri con i dip switch come indicato sempre dalla foto.
    Se non hai le versioni adatte: il BIOS lo puoi aggiornare, la scheda madre naturalmente no ;), quindi si vuoi usare il P3 800 devi cambiarla...
  4.     Mi trovi su: Homepage #3480024
    Antony ha scritto:
    Ecco qua la risposta nella foto al seguente link:

    http://www.asus.com.tw/inside/Techref/images/tr12.jpg

    controlla che la versione della scheda madre sia la 1.03 o successiva (il numero è stampigliato da qualche parte sulla scheda vicino a dove è stampata la sigla) e che tu abbia il bios aggiornato almeno alla versione 1004.
    Una volta verificato questo, imposta i parametri con i dip switch come indicato sempre dalla foto.
    Se non hai le versioni adatte: il BIOS lo puoi aggiornare, la scheda madre naturalmente no ;), quindi si vuoi usare il P3 800 devi cambiarla...
    so che il bios che ho su è il 1006, ma la mobo ver proprio no. stasera provo e ti dico...
  5.     Mi trovi su: Homepage #3480025
    ciunfo ha scritto:
    so che il bios che ho su è il 1006, ma la mobo ver proprio no. stasera provo e ti dico...
    Ho scoperto l'arcano:
    la p3bf supporta solo il p3 800 con bus a 100Mhz(100x8.0), ma non il p3 800EB (133x6.0), quindi festa finita!
    rimetto il p3 dove l'avevo ciullato e rimonto il celeron a 525Mhz. GRAZIE DI TUTTO ANTHONY
  6.     Mi trovi su: Homepage #3480027
    ciunfo ha scritto:
    Ho scoperto l'arcano:
    la p3bf supporta solo il p3 800 con bus a 100Mhz(100x8.0), ma non il p3 800EB (133x6.0), quindi festa finita!
    rimetto il p3 dove l'avevo ciullato e rimonto il celeron a 525Mhz. GRAZIE DI TUTTO ANTHONY
    Se ti può essere d'aiuto io ho montato su una P2bf un PIII 800EB settando i jumper (non ho gli switch) del BUS a 133 MHz come se dovessi overclockkare la CPU e tutto va OK! Se non dovesse andare è colpa dell'adattatore per lo Slot 1 che non va oltre i 100 Mhz, anch'io ho dovuto cambiarlo!
    ciao
    Lele2k
    Pentium III 1000@1200MHz :DD - ATI Radeon VIVO 64Mb DDR :DD - Miro DC 10 Plus :DD - 512Mb@160MHz :DD
  7.     Mi trovi su: Homepage #3480028
    Lele2k ha scritto:
    Se ti può essere d'aiuto io ho montato su una P2bf un PIII 800EB settando i jumper (non ho gli switch) del BUS a 133 MHz come se dovessi overclockkare la CPU e tutto va OK! Se non dovesse andare è colpa dell'adattatore per lo Slot 1 che non va oltre i 100 Mhz, anch'io ho dovuto cambiarlo!
    ciao
    Lele2k
    per lele2
    ho montato un celeron 1000 coppermine su una asus p3b-f ma non vuole sapere di partire.al boot rimane spento il monitor.eppure il bios è aggiornato (1008.04) e la rev della mobo è 1.04,cioè l'ultima.possibile che sia colpa dell'adattatore?o del procesore(eventualmenete rotto)?
    ciao
    antonio martino
    tony_martino@inwind.it
    (mi risponderesti anche per e-mail?grazie)
  8.     Mi trovi su: Homepage #3480029
    tony martino ha scritto:
    per lele2
    ho montato un celeron 1000 coppermine su una asus p3b-f ma non vuole sapere di partire.al boot rimane spento il monitor.eppure il bios è aggiornato (1008.04) e la rev della mobo è 1.04,cioè l'ultima.possibile che sia colpa dell'adattatore?o del procesore(eventualmenete rotto)?
    ciao
    antonio martino
    tony_martino@inwind.it]tony_martino@inwind.it[/url]
    (mi risponderesti anche per e-mail?grazie)
    per tony: Sì è molto probabile che sia l'adattatore, io ne ho provati un paio prima di trovare quello giusto, purtroppo non utti hanno questa possibilità ma del resto è l'unica cosa che mi viene in mente!
    Ciao
    Lele2k
    Pentium III 1000@1200MHz :DD - ATI Radeon VIVO 64Mb DDR :DD - Miro DC 10 Plus :DD - 512Mb@160MHz :DD
  9.     Mi trovi su: Homepage #3480030
    Lele2k ha scritto:
    per tony: Sì è molto probabile che sia l'adattatore, io ne ho provati un paio prima di trovare quello giusto, purtroppo non utti hanno questa possibilità ma del resto è l'unica cosa che mi viene in mente!
    Ciao
    Lele2k
    ANch'io ho una p3b-f, che voi sappiate è possibile montarci delle dimm a 133 mhz?? Attualmente monto 128 mb a 100 Hz.
    -ROMA-
  10.     Mi trovi su: Homepage #3480031
    Replix ha scritto:
    ANch'io ho una p3b-f, che voi sappiate è possibile montarci delle dimm a 133 mhz?? Attualmente monto 128 mb a 100 Hz.
    Certo solo che vanno comunque a 100 Mhz a meno che.... tu non overclokki

    Ciao Lele2k
    Pentium III 1000@1200MHz :DD - ATI Radeon VIVO 64Mb DDR :DD - Miro DC 10 Plus :DD - 512Mb@160MHz :DD

  PIII 800 su ASUS P3B-F

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina