1. Swonzing  
        Mi trovi su: Homepage #3484046
    Coldwar ha scritto:
    Perchè diavolo la versione 23.11 dei detonator rende inutilizzabile il mio computer? i detonator nn dovrebbero girare con tutte le schede che montano chip nVidia??
    i 23.11 hanno dato problemi pure a me. Personalmente ti consiglio di tornare ai 21.83
    non so se si trovano ancora nel sito nvidia, eventualmente li puoi reperire da nvitalia

  Detonator e prophet II titanium

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina