1.     Mi trovi su: Homepage Homepage #3484878
    Ho un problemino fastidioso con FF3.
    Come potete vedere nell'immagine allegata, l'engine di FF3 sembra essere ancora quello della versione 2.0.14. La cosa in sé non sarebbe un problema, visto che il browser ha comunque tutte le caratteristiche e i pregi della nuova versione, ma per qualche motivo, il sito di Mozilla me lo identifica come FF2, e la cosa è fastidiosa per scaricare addon e temi. Ho cercato in giro per la rete, ma non ho trovato molto per ora. Qualcuno qui ne sa niente?
    "Don't be such a baby, ribs grow back..."
    Massì dài, spam: delu[XE].

  Firefox schizofrenico?

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina