1.     Mi trovi su: Homepage #3494382
    Dopo lunghe peripezie (il sistema si congelava ogni 10 minuti) e dopo un formattone, un cambio di ram e di scheda madre (per fortuna sono in garanzia), il mio pc ha ripreso a funzionare anche se con un piccolo problema.
    La prima volta che ho schiaccato il tasto power ha iniziato il processo di avvio dopo circa 1 o 2 secondi.
    Ora invece il pc fa delle "false partenze": si accende, ma lo schermo rimane nero (cosa che a volte mi succedeva prima di aver "risolto" i precedenti problemi andando 10 volte in assistenza) e fa un rumore come se l'hard disk girasse a vuoto. Devo spegnere il tastino dell'alimentatore e riporvare (oggi un paio di volte almeno).
    Stasera mi è venuto il classico "piccolo dubbio" (come al solito le cose più semplici vengono sempre in mente in ritardo): e se fosse quel cacchio di alimentatore?
    Questa è la mia configurazione:

    - Mb: Asus p5b se
    - Cpu: Intel core2 duo e6600 (2.40ghz)
    - Corsair ddr2 800 mhz (1024 x 2)
    - Scheda video: Nvidia Gforce 8800 gts (320mb)
    - Hard disk: Seagate 160 gb (7200rpm)
    - Masterizzatore dvd
    - Floppy

    E questo è il mio alimentatore: Premier dr 8360 btx da 350w.
  2. trivial pursuit trivial pursuit  
        Mi trovi su: Homepage #3494461
    Scusa la franchezza ma...chi è quella capra che ti ha montato quell'alimentatore palesemente sottodimensionato??
    Io non capisco come davvero si faccia a far funzionare un'attività quando si dimostra una tale incompetenza...e non capisco come tu ancora abbia resistito alla tentazione di andare a rompere in testa al "tecnico" il pc, perchè mettiamo pure il caso non sia colpa dell'alimentatore...ma ti pare una situazione normale??
    Scusate lo sfogo ma davvero vedo sempre più spesso in giro sedicenti tecnici che non capiscono un'emerita mazza di niente...
    __________/
    _______/
    ___/
  3.     Mi trovi su: Homepage #3494553
    pie.tro ha scritto:
    Scusa la franchezza ma...chi è quella capra che ti ha montato quell'alimentatore palesemente sottodimensionato??
    Io non capisco come davvero si faccia a far funzionare un'attività quando si dimostra una tale incompetenza...e non capisco come tu ancora abbia resistito alla tentazione di andare a rompere in testa al "tecnico" il pc, perchè mettiamo pure il caso non sia colpa dell'alimentatore...ma ti pare una situazione normale??
    Scusate lo sfogo ma davvero vedo sempre più spesso in giro sedicenti tecnici che non capiscono un'emerita mazza di niente...
      
    Ma ci credi se ti dico che quando ho deciso di assemblare il tutto gli ho chiesto espressamente se l'alimentatore che aveva intenzione di montare era all'altezza?
    Lui mi ha risposto: "Si si, certo eh!".

    E adesso mi toccherà spendere in un nuovo alimentatore... sono apertissimo ai consigli, sia per i watt necessari che per la marca (non vorrei spendere tantissimo però... ). 
  4. trivial pursuit trivial pursuit  
        Mi trovi su: Homepage #3494617
    La 8800 gts necessita di 26 ampere sulla linea da 12 volt, quindi l'alimentatore deve essere in grado di fornire tale intensità di corrente...
    Come marca ti consiglio gli LC power (li trovi su ebay) che hanno una buona qualità e un prezzo accessibile. Prendilo da almeno 550W, lo trovi sui 50€.

    Io comunque darei indietro quello che hai ora al tecnico e pagherei solo la differenza...anche se visto l'andazzo se lo chiedessi a lui ti monterebbe un 500w patacca con cui sei punto e a capo...
    __________/
    _______/
    ___/
  5.     Mi trovi su: Homepage #3494731
    pie.tro ha scritto:
    Io comunque darei indietro quello che hai ora al tecnico e pagherei solo la differenza...anche se visto l'andazzo se lo chiedessi a lui ti monterebbe un 500w patacca con cui sei punto e a capo...
      E' proprio quello che ho pensato di fare: domani lo chiamo e gli dico che per me la causa di tutti i casini è stata il suo alimentatore del cavolo (cosa non tanto lontana dalla realtà), vediamo se riesco a trovare un gentlemen's agreement...
    Comuque quando mi ha fatto il cambio in garanzia fra la mia precedente p5b-e con una p5b-se non ha fatto storie.

    Comunque grazie, ho visto un pò di LC da 550w e mi sembrano molto interessanti, gli farò ordinare un modello di quelli.

    P.s. Dici che nel frattempo posso continuare ad usare il pc (per esempio navigando solo in internet, guardando un film)?
  6. trivial pursuit trivial pursuit  
        Mi trovi su: Homepage #3495344
    In teoria quando il pc lavora a bassa potenza, la vga abbassa tensioni e frequenze...quindi necessita di meno corrente e l'ali dovrebbe reggere senza troppi blocchi. Il problema per lo più è all'avvio, dove sicuramente il problema perdurerà. Naturalmente è uno stress per i componenti, per cui prima provvedi e meglio è
    __________/
    _______/
    ___/

  Alimentatore: "piccolo dubbio".

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina