1.     Mi trovi su: Homepage #3506081
    Come dal titolo è da circa un mese che mi sono accorto che il led del mio magsafe, che dovrebbe essere sempre acceso con luce o verde o ambra quando attaccato alla corrente, sporadicamente si spegne. In particolare mi sono accorto che quando succede, il led si spegne quando spengo il Macbook Pro. Provando a riaccenderlo ed a rispegnerlo il led rimane spento. Se stacco il magsafe e lo ricollego il led torna a funzionare...I pins del magsafe mi sembrano a posto. Ho provato anche a pulire i contatti ma nulla è cambiato...almeno una volta alla settimana il led mi si spegne.
    Al buio poi mi sono accorto che il led non è proprio spento ma emette una "fievolissima" e quasi impercettibile luce verde. Il Macbook Pro funziona regolarmente e la batteria si ricarica normalmente quando va sotto al 95% di carica...
    Cosa strana, l'altro giorno facendo un giro in un Apple store della mia città, 1 dei 5 Macbook Pro in esposizione presentava lo stesso difetto...
    Qualcuno ha qualche idea su quale possa essere la causa di questo fastidioso comportamento e come fare per risolverlo? Grazie!

    [Modificato da wulff73 il 10/08/2008 21:41]

  2. Utente non attivo.  
        Mi trovi su: Homepage #3506563
    wulff73 ha scritto:
    Come dal titolo è da circa un mese che mi sono accorto che il led del mio magsafe, che dovrebbe essere sempre acceso con luce o verde o ambra quando attaccato alla corrente, sporadicamente si spegne. In particolare mi sono accorto che quando succede, il led si spegne quando spengo il Macbook Pro. Provando a riaccenderlo ed a rispegnerlo il led rimane spento. Se stacco il magsafe e lo ricollego il led torna a funzionare...I pins del magsafe mi sembrano a posto. Ho provato anche a pulire i contatti ma nulla è cambiato...almeno una volta alla settimana il led mi si spegne.
    Al buio poi mi sono accorto che il led non è proprio spento ma emette una "fievolissima" e quasi impercettibile luce verde. Il Macbook Pro funziona regolarmente e la batteria si ricarica normalmente quando va sotto al 95% di carica...
    Cosa strana, l'altro giorno facendo un giro in un Apple store della mia città, 1 dei 5 Macbook Pro in esposizione presentava lo stesso difetto...
    Qualcuno ha qualche idea su quale possa essere la causa di questo fastidioso comportamento e come fare per risolverlo? Grazie!
    io chiamerei l'assistenza, anche se da quanto ho capito non è un vero problema per il funzionamento del computer...comunque ci sono alcuni casi analoghi in rete per cui apple ha sostituito gratuitamente il componente difettoso

    [Modificato da Mesana il 11/08/2008 20:11]

  3.     Mi trovi su: Homepage #3506642
    Grazie Mesana delle info.  Aspetterò un pò fino a che non scada quasi la garanzia poi vedo che succede nel frattempo. La mia preoccupazione con l'assistenza è che questo non è un problema ripetibile davani a loro....lo fa solo ogni tanto il difetto mannaggia!
    Anche se glielo porto e loro lo attaccano magari va tutto bene e me lo restituiscono tale e quale dicendo che per lro è tutto ok....
    Devo iniziare a pregare che si rompa.... definitivamente

  Macbook Pro 15": problema al led del magsafe

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina