1. The Bot
    The Bot  
        Mi trovi su: Homepage #3782173
    eccoci...mm...l'unica cosa è per la scheda grafica...non la conosco....
    allora dato che hai un AMD e non un intel, vai i impostazioni del gioco in "general" e imposta questo:

    Frame Rate Compensation - Active, fast
    Multi threaded - attivato
    Seleziona poi solo la casella AMD 3 now !

    per il resto prova a fare così:....

    Graphics controller:
    LAscia le impostazioni di default , quelle che imposta il tuo pc....resolution, colour depth, multi sampling, render type, multiMon output, monitor aspect, and monitor size .

    In Options -

    spunta VSync, Depth Pass, Query, FMV, VMR9, Overlay Mixer, Texture Renderer

    Per le textures seleziona

    Tutte bilinear ad ecezione del filter objects
    che metti in
    Quality Room - High
    Quality Actors - High
    Format RBG - 32 bit A8R8G8B8
    Format ARBG - 32 bit A8R8G8B8

    Sound:
    Enable Audio - Attivato
    Always use Windows Default Audio Device -attivato

    Disabilita il mouse.

    Da Esegui vai in dxsetup e nel DirectX Diagnostic trova SOUND e metti l'accellerazione Hardware 0 a zero .

    ...impostazioni date dal mitico roberto

    facci sapere e mi raccomando continua a scrivere questo stesso topic senza aprirne un altro...basta fare "post replay"
    ciao wink wink

  Configurazione Computer

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina