1. The Bot
    The Bot  
        Mi trovi su: Homepage #3783814
    Ho installato il gioco (nessun problema), ma dopo i filmati, ke nn vedo, quando inizia la partita, mi appare l'errore:
    "game_error_structured_exception_handle"

    Ho visto ke è capitato a tanti, ma nn ho capito come risolvere il problema (ho già installato la patch e levato l'accelerazione in DirectX 9.0)

    Ho un Pc datato, Pentium III 600 Mhz, 256 Mb ram, skeda grafica Matrox g400 32 Mb e Win 98 I^edizione!!

    L'assurdo è ke riesco a giocare con GTA-ViceCity ke rikiede requisiti più tosti!!!! Aiutooo...

    Grazie
    Mac
  2. The Bot
    The Bot  
        Mi trovi su: Homepage #3783815
    uhm potrebbe essere il fatto che come sistema operativo hai WIN 98 prima edizione .
    Il gioco richiede almeno la seconda...

    Anche la scheda Matrox G400 32 mb e al limitissimo dato il processore che hai..provato ad installare gli ultimissimi driver ?

    prova a settare a 640 x 480 - 32 bit

    Che scheda AUDIO possiedi ?

    inoltre puoi tentare una nuova installazione personalizzata di TR 6 , invece che completa, vedendo cosa vai ad installare .

    <small>[ 09.07.2003, 14:47: Message edited by: Roberto web ]</small>
  3. The Bot
    The Bot  
        Mi trovi su: Homepage #3783816
    Ho aggiornato tutti i driver possibili (la scheda audio è una SB PCI 128.. in effetti credo ke il problema sia del sistema operativo Win98 first edition.. anke se a qlkno funzia.. ho reisntallato il gioco in installazione minima, ma il problema rimane.. proverò a scegliere una config 640x480 a 32 (ho sempre provato a 16.. senza risultati)..
    Grazie

    Mac

  Problemoni...

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina