1. The Bot
    The Bot  
        Mi trovi su: Homepage #3787602
    Allora, io ho una bella GeForce 4 MX 440 64 MB. Eppure le ombre non le supporta. La casella delle impostazioni nè oscurata. Eppure è MX! Ho scaricato i driver aggiornati, ma di aggiornamenti... neanche l' ombra . E per qesto motivo di ombre non ne vedo neanche l' ombra . Eppure si riconoscono se la casella di attivazione è sì o no... in ombra! :confused:

    P.s.
    Bello il gioco di parole, eh? :D 008 :D
  2. The Bot
    The Bot  
        Mi trovi su: Homepage #3787607
    stesso problema anche per me...ho la stessa scheda
    di Verner...anche l'acqua quando Lara nuota non mi pare bellissima...in piu' pero' io ho anche continui crash...vado avanti a spizzichi e bocconi..eppure quella scheda e' di 2 anni fa..ho fatto l'ultimo "Indiana Jones" ed e' stato splendido come grafica...chissa' perche' ora fa così.Ogni tanto vedo qualche particolare..esempio qualche orma...la cera che cola dalle lampade...nulla piu'...Poiche' mi dicono che il gioco e' "pesantissimo"..chiudo anche qualche applicazione(antivirus..masterizz. etc) ma con nessun risultato....ho Windows 98 S.E. ...pentium 4 ..nessun altro gioco oltre a "Indiana Jones" attualmente installato ancora...non ho piu' nulla.
    che possa interferire...bah ! che peccato! Invidio
    i fortunati(pare il 50/60 % di quanti postano..anch'io appartengo all'altra sponda..quindi..)
    PS : non riesco a capir bene le spiegazioni di aiuto per il"fantasma"...mi potete aiutar meglio..con precisione ?
    053 giorgio

  Ombre? Non ne vedo l'ombra...

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina