1. The Bot
    The Bot  
        Mi trovi su: Homepage #3787813
    Ho installato tutte e 3 le patch ufficiali ma niente da fare ( questo sul windows 98)!!!
    Sul mio secondo computer (windows xp home edition),invece, mi si blocca subito al filmato iniziale, x l'esattezza quando finisce la scritta "EIDOS"!!!
    Vi prego aiutatemi!!!!!!!!!!!11
  2. The Bot
    The Bot  
        Mi trovi su: Homepage #3787819
    buongiorno kurtis....saluto tuo padre, ci ho fatto una chiacchierata al ristorante molto interessante...è veramente una brava persona , come te d'altronde...appena posso ti mando delle foto ok?....

    allora il tuo problema lo avevo anche io all'inizio....
    il fatto è che qui in ufficio non ce l'ho il gioco (naturalmente ) e a casa l'ho disistallato.

    però una cosa che puoi fare è mettere a "zero" l'accelerazione harware dalle proprietà della scheda audio.... prova intanto questo e smanetta un pò nelle imposazioni della scheda grafica dal menù del gioco....che scheda grafica hai? e il CPU cosa è, pentium?
  3. The Bot
    The Bot  
        Mi trovi su: Homepage #3787822
    Ciao Kurtis89 e un saluto anche anche a Walker ,oltre le precisazioni che ti hanno fatto Gloria e Robym , aggiungo :

    a) Su win 98 prima edizione TRAOD NON PARTE :(

    b) Dopo aver installato la directx) acclusa in TR 6 ...Le patch vanno tutte installate , quindi si deve riavvare il pc .

    c) Se non vedi i filmati , cioè dopo il logo core ed Eidos vedi nero e senti solo le voci ..premi ESC e salti il filmato iniziale per portarti direttamente ad inizio gioco " livello addestramento "

    d)Se non senti nulla o senti i dialoghi accellerati ,clicca su START e da ESEGUI digita dxdiag e in sound ( AUDIO ) porta l'accellerazione hardware a zero.

    inoltre se possiedi processore AMD :
    in IMPOSTAZIONI GIOCO in General seleziona solo la voce AMD 3d now ! e non Intell SSE e Intel SSE 2...

    Sempre in GENERAL in alto a destra nella voce MULTIMON OUTPUT seleziona nella finestrina a scorrimento : All scene

    nella sezione OPTIONS tutto a destra spunta le voci FMV e VMR9

    le Textures mettile per ora tutte bilinear , poi a sexconda dela scheda grafica che hai , modelo e potenza , potrai aumentare tali valori fino ad anisotropic , ma gradualmente .

    Nel riquadro centrale DEFAULT ( sotto l'indicatore GAMMA ...
    fai poi il TEST per vedere se il tutto è compatibile e dagli poi l'OK ..

    Per ora mi fermo qui appena saprò che scheda grafica possiedi faremo il resto :)

  AIUTATEMI NON MI FUNZIONANO I FILMATI IN TR6!!!!

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina