1. The Bot
    The Bot  
        Mi trovi su: Homepage #3788357
    TheArtist:
    Non riuscendo a trovarlo da nessuna parte, ho deciso di scaricarmi la versione demo, però non riesco a farlo partire: lo schermo mi rimane scuro. QUalcuno può aiutrami?? :confused:
    Sarà un problema di SO. visto che è un gioco DOS. Che Win hai? a me parte, ma ho WIN98 (e guai a chi me lo tocca! wink ).
  2. The Bot
    The Bot  
        Mi trovi su: Homepage #3788359
    TheArtist:
    Io ho Win ME.. credi che ci possano essere problemi...
    devo dire anche che il mio pc in questo momento è un pò incasinato... non so se dipenda da questo... mah! 014
    Disastro: è proprio dal ME in poi che hanno eliminato il DOS (quello vero, non quello emulato degli ultimi Win...)! Anche un mio collega di lavoro non può far girare Tomb1 con ME. Potresti installare un secondo HD (anche vecchio e piccolo da pochi GB) con WIN95, che è ancora meglio per i giochi DOS, o Win98.
    Comunque può darsi che esista una modifica che riesca a farlo girare sotto ME, ma ho i miei dubbi...

    <small>[ 16.08.2003, 12:24: Message edited by: angelot ]</small>
  3. The Bot
    The Bot  
        Mi trovi su: Homepage #3788360
    devi scaricarti la versione 1.7 del programma GLIDOS di Paul Gardiner che ti consente di giocare Tr 1 con PC di nuova generazione :)

    http://www.glidos.net/

    http://www.glidos.net/download.html?lang=en

    http://www.smokeypoint.com/glidos.htm

    Tomb Raider's known sucessful cards

    Dell Dimension with GeForce 256 card
    k6/2-450 with TNT1
    Athlon 800 with GF2GTS
    Asus 3Pv4x P3-933 512Mb PC133 with 3D Propfit III {GF3}
    Athlon 1.33, 266FSB, 256Mb DDRam, Asus A7 Mobo, 64Mb DDR Geforce2 Pro
    Pentium 4 1500, 256 MB RAM, SB Live emulated via VDMSound, nVidia GeForce 2 64 MB
    More successful cards
    Pentium 3 600, 512 MB RAM, SB Live emulated via VDMSound, nVidia GeForce 3 Ti200 128 MB
    ///Pekka
    Pentium 4 2.53 , 512 MB Rambus PC1066, Audigy Gamer emulated via VDMsound, ATI 9700 PRO

    <small>[ 16.08.2003, 13:32: Message edited by: Roberto web ]</small>
  4. The Bot
    The Bot  
        Mi trovi su: Homepage #3788362
    Ma non è vero che su Windows ME non c'è il DOS!!!

    Io ho sempre giocato a TR1 senza problemi quando avevo Windows ME anche senza Glidos! Lo installavo, partiva automaticamente e andava che era una meraviglia!!! Nessun problema!! Magari il tuo problema dipende da qualche altro fattore...
  5. The Bot
    The Bot  
        Mi trovi su: Homepage #3788364
    TheArtist:
    Wrong version of "Tomb.exe"... questa è la risposta del Glide Server... come ho già detto io ho scaricato la versione demo... ci sono altre versioni?? Mah... forse dovrò rassegnarmi!! :O
    E' normale che compaia quella scritta!!! Devi scaricare una versione del "Tomb.exe" per le schede accelleratrici per far funzionare Glidos!!! Però al momento non ricordo se è presente sul sito...

  Tomb1

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina