1. The Bot
    The Bot  
        Mi trovi su: Homepage #3795146
    Ciao a tutti, ho acquistato ieri TRAOD. Ho fatto l'installazione completa. Non riesco a vedere i filmati, nè la presentazione ne quelli di inizio schema. Lo strano è che riesco a giocare tranquillamente. Sapete aiutarmi?
    Mia configurazione:
    AMD Duron 1000 256 MB RAM
    GeForce 2 MX 400 64 MB RAM
    Sound Blaster Live.

    Ciao e grazie.
    Simone
  2. The Bot
    The Bot  
        Mi trovi su: Homepage #3795147
    Ciao Simone e benvenuto 006

    Con la configurazione PC che hai non puoi vederli,,ho fatto un test su una macchina simile alla tua..allora apri il secondo CD di TR 6 e nella cartella DATA trovi gli FMV..falli partire con Windows media Player e vedrai l'inizio dt TR 6-
    ATTEMZIONE NON FAR PARTIRE IL FILMATO ---END !!

    Se installi la PATCH ..potrai sentire gli audio dei filmati ma poi devi premere 3 volte..ESC
  3. The Bot
    The Bot  
        Mi trovi su: Homepage #3795148
    Roberto web:
    Se installi la PATCH ..potrai sentire gli audio dei filmati ma poi devi premere 3 volte..ESC
    Anche io all'inizio giocavo tranquillamente, ma non vedevo i filmati.. dopo aver installato la patch è tornato tutto a posto :) , riesco a vederli e sentirli e non devo premere tre volte ESC :P :confused:

    (eheheh :D lo premo solo ora quando gioco per arrivare prima al menù, ma mica per altro wink )
  4. The Bot
    The Bot  
        Mi trovi su: Homepage #3795151
    Dico una cosa semplice: aggiornate il windows media player..temo che Tr6 usi i suoi codec x far vedere i filmati..ma se non sono aggiornati non fa vedere niente o peggio, si blocca tutto!

    Se avete OS molto aggiornati usate Windows media Player 9..poi fatemi sapere..NON per aprire ifilmati da HD! Intendo dal gioco..capito??????
  5. The Bot
    The Bot  
        Mi trovi su: Homepage #3795153
    ciao raga...purtroppo ho preso solo ieri TR6, ma ho già fatto 3 lvelli.........alle 01:00 di notte.....poi sono crollata.... wink

    anche a me da questo problema, non mi ha fatto vedere il filmato iniziale della morte di verner e all'inizio non sentivo la voce di lara.
    solo alla prima volta che lei ha detto che aveva + forza, allora da quel momento l'ho sentito la sua voce.
    un mio amico mi ha dato la patch che istallerò qeusta sera...e vi farò sapere se la situazione è migliorata....

    la grafica comunque è da sballo!!!! sto giocando con una ris. superiore a 1074x768... eek! 006 ! WOW!!!
    039 :D 039 che forza!!!!
  6. The Bot
    The Bot  
        Mi trovi su: Homepage #3795154
    Ottimo , anche tu Robym sei dei nostri !

    Se senti l'audio ..allora è un passo avanti , magari scaricati i driver aggiornati della tua scheda video , e metti la patch. Se non li vedi ancora vai nella cartella DATA di TRAOD in Eidos Interactive e in FMV potrai vederli sono 3..attenta a non cliccare su END ... eek!
    se vedi schermata nera fai ESC per 3 volte, per saltare i filmati .

    per la grafica fai prove ..io ad esempio ho messo tutto in Anysotropic...e ho l'EAX 2 .
    per gli audio installa anche il programmino EAX che trovi nel 2° CD di TRaod ..
    Ciao e buon divertimento !

    <small>[ 09.07.2003, 10:53: Message edited by: Roberto web ]</small>

  Problema a vedere i filmati

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina