1. The Bot
    The Bot  
        Mi trovi su: Homepage #3796946
    Salve a tutti,
    sono nuovo di qui e avrei bisogno di un aiuto.
    Giorni fa mi stavo preparando,tutto contento,ad avventurarmi insieme a Lara in AOD quando una brutta sorpresa mi si è presentata all'inizio:AOD va a scatti! Ho un PIII 1GHz, GeForce4 MX 440 da 64MB,scheda audio integrata,WinME.
    Aggiungo che ho dato un'occhiata a qualche preced.discussione e ho aggiornato i driver per la sch.video(prima v.41.09,poi v.45.23)e ho installato le directX9(non riesco ad aggiorn i driver per la scheda audio)....rinuncio?
    Grazie
  2. The Bot
    The Bot  
        Mi trovi su: Homepage #3796947
    cioa moowalker benvenuto in questa gabbia di matti... wink ...

    allora come processore forse stiamo al limite, ma potrebbe essere la tua scheda sonora integrata..... o forse anche winME....(meglio XP)
    la scheda grafica può andare bene anche se adesso ce nesono di molto meglio a poco prezzo....
    ma secondo me il tuo problema potrebbe essere la scheda sonora , il fatto che sia integrata potrebbe dare problemi........
    aspetta che ti risponda altra gente, può darsi che possa darti altre delucidazioni....può essere che magari mi sbaglio... :)

    <small>[ 21.10.2003, 08:58: Message edited by: robym72 ]</small>
  3. The Bot
    The Bot  
        Mi trovi su: Homepage #3796948
    MENO MALE,HO RISOLTO...... :D
    HO LETTO I CONSIGLI CHE TU E ROBERTO WEB AVETE DATO AD UN UTENTE DOPO DI ME E NE HO FATTO TESORO.....
    GRAZIE DI CUORE!
    P.S.: PER LA CRONACA HO DISABILITATO IL MOUSE, IMPOSTATO AL MINIMO L'ACCELLERAZIONE HARDWARE DELLA SCHEDA AUDIO E ABBASSATO UN PO' LA RISOLUZIONE GRAFICA. CREDO COMUNQUE CHE DIPENDESSE DALLA SCHEDA AUDIO. E ORA SI PARTE! :D
  4. The Bot
    The Bot  
        Mi trovi su: Homepage #3796949
    Caso ben strano. Limite limite non ci siamo... dipendeva dalla scheda audio integrata (ancora le fanno?). Io l'ho giocato con un PIII 650, stesa scheda video tua ma con 320 di RAM e Win98... Una meraviglia di fluidità :)

    <small>[ 23.10.2003, 01:55: Message edited by: Walrus ]</small>
  5. The Bot
    The Bot  
        Mi trovi su: Homepage #3796954
    Padellino:
    Benvenuto Moowalker! :D
    Una curiosità! Ma la 'n' che manca nel tuo nick è voluta o ti è scappata?? 008
    ACC....! :mad: Hai ragione mi è scappata la "n",non ci avevo fatto caso....eppure ero convinto di aver scritto bene il nick che per l'esattezza è "Moonwalker"....la vecchiaia avanza :) . Grazie per la precisazione

  Aiuto AOD: va a scatti e non vuole sentire ragioni

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina