1. The Bot
    The Bot  
        Mi trovi su: Homepage #3798615
    la porta e sotto... e quella che era sbattata con una specie di "X" nei sotterranei...

    ho un problema: puoi aiutarmi?
    Ho cambiato la mia scheda grafica. Ho preso una GeForce FX5600 256MB DDR...

    Una gran Scheda ma... Come si configura?
    Per esempio prima per entra in TRAoD ci metteva una frazione di secondo, ora ci impiega di più...
    Ho provato a reinstallare il gioco ma nulla...

    Fosse solo questo. All'inizio con la patch installata, il logo Eidos, quello della Core ed i video introduttivi si vedevano benissimo... ora solo nebbia! Rimpiango la mia Ge Force4 MX 440...

    Aiutatemi vi prego!
  2. The Bot
    The Bot  
        Mi trovi su: Homepage #3798616
    Gran bella scheda Karck.. devi smanettare sul settaggio in impostazioni...magari è troppo veloce per il tuo PC attuale ..problemi collo di bottiglia forse.. quella scheda è compatibile con le directx 9 e poi ha anche le T&L come ti risulta il gioco graficamente ?

    Quento di più in tempo se questione di secondi ..allora può essere che sta caricando al massimo i dettagli grafici ecc... prova a diminuirli , solo per prova si intende e vedi se va più velox nel caricamento..

    in TEXTURE che valori hai impostati ?

    che PC hai ? Configurazione Sist. Operativo Ram , scheda audio , ecc ?

    Nel caso vai a vedere nel Set up directx 9 il rapporto accellerazione grafica...

    <small>[ 15.07.2003, 09:11: Message edited by: Roberto web ]</small>

  sala delle stagioni:AIUTOOOOOOOOOOO

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina