1. The Bot
    The Bot  
        Mi trovi su: Homepage #3803043
    Raga ho fatto un post in cui chiedevo un aiuto per far partire il gioco.
    Torno sul forum e trovo in un'ora e mezza 50 replies di nessuna attinenza con la mia domanda con conclusione finale: il topic chiuso.
    Innanzitutto mi scuso per il casino che ho causato involontariamente, e lo faccio con i moderatori e tutti coloro che postano su questo forum solo per parlare di Tomb Raider in toni pacati.
    Detto questo vorrei rinnovare la richiesta di aiuto e questa volta solleciterei a replyare solo coloro che possano veramente darmi una piccola mano per far "partire" il gioco.
    Se il gioco è pieno di bug, se si blocca in continuazione, se per giocarlo decentemente ci vuole una configurazione avanzata e (perchè no) se il gioco fa schifo, vi prego, almeno per il momento non me ne frega nulla. Vorrei riuscire quantomeno a vedere il gioco che ho atteso per 3 anni, scusate se chiedo troppo.
    Lo so che qualcuno è riuscito a farlo "girare" con la radeon 9000 quindi non mi arrendo, devo riuscirci anch'io.
    Per favore aiutatemi a farcela.
    ripropongo la configurazione:


    WINDOWS MILLENNIUM EDITION
    ATI RADEON 9000 (Sapphire)
    RAM 256 MB DDR
    SOUND BLASTER 128 PCI
    e quello che ho fatto:
    Ho installato la PATCH DI TR ma nulla.
    Ho installato gli ultimi driver per la scheda video prelevati prima dal sito dell'ATI e poi da quello della SAPPHIRE ma nulla.
    Ho provato anche a mettere le impostazioni minime di visualizzazione per il gioco (16bit, 640x480, low) ma nulla
    Ho fatto i test video directX e non ci sono stati problemi (premetto che con i driver che avevo prima ero riuscito a far funzionare la demo di INDIANA JONES THE EMPEROR'S TOMB)
    Vi ringrazio per avermi quantomeno dedicato un po d'attenzione, spero che possiate aiutarmi.

    P.S.: Otan parlava di email di Roberto o Sehkmet, di che si tratta?

    grazie ancora...
    un saluto :)
  2. The Bot
    The Bot  
        Mi trovi su: Homepage #3803046
    Nn so che dirti.... la mia configurazione é:
    WINDOWS 98 SE
    AMD 750
    ATI RADEON 7000 ( ?!???!)
    RAM 256 MB DDR
    SOUND BLASTER 128 PCI
    ho scaricato la patch, aggioranto i driver audio e video e basta.....
    e come ho già in altri topic tranne qualche piccolo rallentamento dopo i caricamenti ( che sono lunghissimi ) vedo gli FMW senza problem e reisco a giocare tranquillamente.... :confused: :confused:
    forse ( come è stato già detto ) nn è un problema di sk.... i settaggi della stessa?!?!....
    la patch?!?!?....
    i driver?!?!?....
    Spero che qlc riesca a darti una mano.... :D :D
  3. The Bot
    The Bot  
        Mi trovi su: Homepage #3803047
    Ciao Cesare, inannzitutto nn ti scusare xchè nn ne hai motivo! :)
    Anzi mi scuso con te x aver chiuso il tuo topic ma come avrai ben notato mi si è reso necessario.

    Ora x il tuo problema, lo stato di salute del tuo pc al momento è fondamentale x farlo funzionare a quanto pare, se hai la possibilità di fare una bella formattazione dell HD e di alleggerire il + possibile nn sarebbe male!
    La patch in alcuni casi e x alcuni problemi ha aiutato ma a volte ha creato altre difficoltà a quanto si è letto.
    Quindi il consiglio è .. pulizia, tenere chiusi i vari programmini inutili (io ne ho una cifra aperti mentre gioco e sto pure on line ma vabbè ho il cd miracolato si sa) reinstalla il gioco completamente, nn tenere il cd dentro il lettore mentre giochi e prova di nuovo senza installare la patch prima, in caso nulla prova ancora a metterla.
    Fai sapere come è andata!

    Ancora scusa x il disguido!
  4. The Bot
    The Bot  
        Mi trovi su: Homepage #3803048
    Grazie sehkmet, e non scusarti.. non ce n'è assolutamente motivo wink

    Purtroppo al momento non posso fare il formattone (ho troppi file piccoli da sistemare, ogni volta per fare il "planning" della formattazione se ne va almeno una giornata piena :D ).

    Grazie a the devil per l'intervento, anche se la scheda è cmq diversa abbiamo alcune cose in comune che mi portano ad escludere che il problema possa essere ad esempio della scheda audio wink .

    Il massimo che posso fare mi sa che è disinstallare il gioco, liberare un po di spazio su hard disk, rimuovere i driver della scheda video e reinstallare successivamente quelli aggiornati scaricati ultimamente.
    A meno che non sia un problema di sistema operativo :confused:

    Il problema è che in questo momento non ho "liquidità", altrimenti prenderei una GF 5200 256 DDR e mozzerei la testa al toro :)

    E se facessi l'installazione base e non quella completa? :confused:

    Entro dopodomani provo alcune soluzioni, prometto di farvi sapere come è andata..

    grazie ancora per gli interventi.. ma... non c'è il Guru? Avrei voluto tanto sentire il parere di Roberto a proposito.. :)

    Vabbè mi sa che dovrò smanettare ancora un pochino , ma alla fine vincerò io 053

    ciao

    <small>[ 25.07.2003, 20:53: Message edited by: Cesare ]</small>
  5. The Bot
    The Bot  
        Mi trovi su: Homepage #3803049
    Vai così Cesare!! :D :D
    Insisti come abbiamo fatto tutti....vedrai che prima o poi riuscirai nel tuo intento....
    Incrocio le dita x te...in bocca al lupo...facci sapere se sei riuscito....
    d'altra parte con un nome come il tuo nn si può non perseverare..... :D 008 :D 008
    PS: Se posso darti una mano cn i settaggi mandami una mail personale
  6. The Bot
    The Bot  
        Mi trovi su: Homepage #3803050
    CIao Cesare..ho letto quello che hai fatto...l'errore che ti da è explorer ha povocato un errore di pagina ecc ecc ? Il gioco non parte mai e neanche le impostazioni ?

    Fai una cosa

    PULIZIA disco e scandisk normale ( visto che hai poco tempo )
    ...disinstalla tutto il gioco TRAOD cartelle comprese ( dentro c'è anche la patch )...da Risorse del PC seleziona la tua scheda video e clicca su elimina .
    Poi riavvia e premi subito F8 mod provvisoria ..il tuo PC riconosce all'avvio la scheda che hai montato . Ora vai in risorse del PC e da gestione periferiche riclicca su scheda video e pi su aggiorna driver..

    prendi il tuo Cd driver originali e installa . poi riavvia .

    installa il gioco completo e riavvia
    installa l'EAX program se hai scheda audio che supporta tale opzione e riavvia .

    verifica da ESEGUI : ( digita ) dxdiag e poi fai tutti i testaudio e video e vedi se tutto è a posto .

    Salva i dati DX e riavvia .

    Or aclica sull'icona del gioco ...se parte lascia le impostazioni come sono e non smanettare per adesso .. ..giocaci un pò salva la partita ed esci ...

    dopo aver fatto altro ..riclicca e vedi se riparte ..se si blocca allora controlla in impostazioni e guarda se ..l arisoluzione del gioco è veramente quela che hai tu impostata in proprietà video .

    se tutto ciò non dovesse darti la possibilità di giocare..credo seriamente che il tuo HD abbia nesessità di una bella deframmentazione e quanto prima di un bel formattone...deve essere pieno di cluster tipo le bollicine di sodio dell'acqua LETE ...che non si incontrano MAI ! Eheh scherzo ma mica tanto ..vedi tu...

    PS ..per ora NON installare ne la PATCH ne i driver nuovi eek!

    <small>[ 25.07.2003, 23:57: Message edited by: Roberto web ]</small>
  7. The Bot
    The Bot  
        Mi trovi su: Homepage #3803052
    una sola parola:

    FUNZIONAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA

    MI TI CO! :D

    adesso non ho tempo per comunicare i dettagli ma vi prometto che entro domani lo faccio!

    UN GRAZIE QUANTO IL MONDO A ROBERTO!!!! (Ti devo un favore, qualunque cosa ma non esagerare 005 )

    la cosa più strana è che funzioni senza i driver aggiornati ma solo con quelli da cd (che non mi facevano funzionare indiana jones)

    il gioco parte, ho giocato un pochino, i ltempo di vedere il cane e salire sul tetto.. ehehhe non posso dare ancora giudizi ma ho evitato di usare il mouse :rolleyes:

    Però un problema c'è: all'avvio del gioco avevo visto le impostazioni e non coincidevano con quelle settate per lo schermo, così le ho messe a 32 bit e 1024x768 e il gioco funzionava piuttosto bene. Poi ho chiuso i lgioco e volevo vedere se le impostazioni si erano salvate, anzichè cliccare su avvia il gioco ho cliccato su impostazioni ma si è bloccato il PC :confused:

    vorrà dire che non lo cliccerò più, chi troppo vuole... :D

    nn so neanche se ho scritto giusto, ho scritto il post di getto (forse in meno di 1 minuto :D )

    a domani per i dettagli e....
    GRAZIE ANCORA!!!!!!!!!!
  8. The Bot
    The Bot  
        Mi trovi su: Homepage #3803053
    Cesare sono contentissimo per questo risultato , ne ero certo direi 006 Questo dimostra ancora una volta che con il dialogo e l'educazione si riescono a risolvere i problemi posti dagli utenti sul forum .

    F.to Un lariano al servizio della comunità di Tomb Raider .
  9. The Bot
    The Bot  
        Mi trovi su: Homepage #3803054
    Chiedo scusa per il ritardo, ma il pc mi ha dato gli ennesimi mille problemi :(

    a favore di tutti coloro che si possano trovare nelle mie condizioni vi dico cosa ho fatto per farlo funzionare, seguendo passo passo il post di Roberto web :) :

    Ho fatto scandisk e pulizia disco
    Disinstallato tutto il gioco ed eliminato le cartelle residue
    Rimosso la scheda video
    Riavviato in modalità provvisoria ma non mi ha rilevato la scheda se non come Ati Fury o simile, e non potevo aggiornare i driver perchè in modalità provvisoria il cd rom non funziona :rolleyes: :D
    Riavviato normalmente, installato la scheda video coi driver da cd e per sicurezza ho fatto anche aggiorna driver ma mi ha detto che erano già installati :)
    Installato TR6 completo
    NON installato l'EAX perchè non supportato dalal mia scheda audio
    Installato DIRECTX9a e successivamente DIRECTX9b preso dal sito dell Microsoft
    Eseguiti i test di DX
    Riavviato un paio di volte
    Cliccato 2 volte sull'icona e...

    E' PARTITO! :D
    e funziona ancora adesso nonostante i problemi avuti in questi 2 giorni..

    bè che dire.... un semplice GRAZIE mi sembrerebbe riduttivo, ma se detto con sincerità e con profonda gratitudine credo che possa andare bene:

    GRAZIEEEEEEEEEEEEEEEEEEEEEEEEEEEEE =)

    Per ora sul gioco non dico nulla... parlo solo alla fine :D

    grazie ancora e CIAO!

  e... l'aiuto?

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina