1. The Bot
    The Bot  
        Mi trovi su: Homepage #3812116
    Ho un computer wellcome così configurato:
    processore AMD Athlon XP 2000 1.66GHz 192 Mb di RAM
    sceda video Ati A3 (A6) 64 MB di memoria
    HD 60GB
    ho comprato TRAOD ma dopo il demo iniziale all'avvio del gioco il computer si spegna riavviandosi. Ho scaricato da internet ed installato i driver aggiornati della scheda video così come consigliato nel file leggimi del cd senza ottenere alcun risultato. gradirei conoscere la soluzione del problema. grazie
  2. The Bot
    The Bot  
        Mi trovi su: Homepage #3812117
    ciao Chiara e benvenuta :) .. per TRAOD ti consiglio il forum di Lara Croft (questo è più per il Tomb Raider Level Editor): lì ci sono tutti gli aiuti, i consigli e le dritte da chi e per chi lo sta giocando (siamo sempre noi, tranqui.. wink ):

    http://forum.videogame.it/noncgi/ultimatebb.php?ubb=forum;f=8

    .. cmq già da ora ti chiedo se hai provato a scaricare ed installare la patch :rolleyes: :

    http://www.eidosinteractive.co.uk/support/patchinfo.html?ptid=65
  3. The Bot
    The Bot  
        Mi trovi su: Homepage #3812119
    Ciao Chiara e benvenuta anche da parte mia .

    Si ok poi ho scoperto..a mie spese.. un'altra cosa...che può essere molto utile ..e che mi ha risolto un problema :?

    Scarica l'ultima versione di Windows Media Players 9..e installala. Se hai già questo programma allora reinstallalo ..in qualche modo può essere andato perduto qualche file di visualizzazione video nel sistema...
    specie se hai installato anche Quick time.
    utilissima anche una bella ottimizzione e deframmentazione dell'Hard disk.

    Altra cosa che puoi fare nella fibestra di avvio gioco , quella con Lara e i laser rossi , in impostazioni metti il valore screen sever a 640 x 480 ! nel tuo caso potrebbe funzionare meglio tr 6 !

    <small>[ 05.07.2003, 21:24: Message edited by: Roberto web ]</small>
  4. The Bot
    The Bot  
        Mi trovi su: Homepage #3812121
    Estraggo dal Readme del gioco ...

    requisiti minimi di sistema:

    SISTEMA OPERATIVO:
    Microsoft Windows 98se / ME / 2000 / XP
    COMPUTER:
    PC IBM o compatibile al 100%
    CPU:
    Intel Compatibile a 500MHz con scheda grafica supportante T&amp;L (se la scheda grafica non supporta T&amp;L c’è bisogno di un processore a 1.5 GHz)
    RAM:
    128 MB
    GRAFICA:
    Scheda video con 16MB compatibile al 100% con DirectX 9.0
    AUDIO:
    Scheda audio compatibile con Windows 98 e con DirectX 9.0
    CD-ROM:
    Lettore CD-ROM 4x (quadrupla velocità)
    DISCO:
    300MB di spazio libero su disco
    DISPOSITIVI DI CONTROLLO:
    Mouse e tastiera compatibili con Windows 98
  5. The Bot
    The Bot  
        Mi trovi su: Homepage #3812122
    Niente...ho scaricato e installato Windows Media Player, ho fatto una defframentazione dell'Hard disk e ho impostato il valore dello sceen saver a 640 X 480 e non ho risolto il problema!Dopo il filmato introduttivo, subito dopo che si carica il primo livello il computer si riavvia! :( Posso fare qualche altra cosa!?!!! :( :( :( riuscirò a giocare???!!! :confused:
  6. The Bot
    The Bot  
        Mi trovi su: Homepage #3812127
    .. accertati di avere lo SLOT AGP ..dovresti avere almeno 4x ..meglio 8 x ..ma non credo sia il tuo caso.
    sai per caso che scheda madre hai ? Per saperlo all'avvio del PC premi subito CANC e troverai una schermat aapposita dove sono descritti i componenti..poi esci da li ...NON toccare NULLA e riavvia..

  Problemi con l'istallazione

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina