1. The Bot
    The Bot  
        Mi trovi su: Homepage #3817225
    Questa mattina ho installato per la prima volta TRAOD e mi è capitata una cosa inspiegabile. ho configurato i comandi della tastiera e la risoluzione a 800 75 hz. dopo aver visto i filmati ho spostato Lara in avanti ed ho premuto lo 0INS e a questo punto è arrivato il guaio, il monitor è andato in stand by. il computer non si spegne se non staccando la spina e rimettendola il monitor continua a non accendersi(la lucetta verde si accende per un paio di secondi e poi va in stad by con la lucetta gialla). per quanto faccia non riesco a farlo funzionare, non riesco neanche ad entrare nel bios. ho pensato che il monitor fosse andato ma ho verificato con il computere vecchio, con il quale sto scrivendo, e non ha problemi. il computer nuovo è un pentium 4 2800, ge force ecc... mi sono ricordato in seguito,ma non ne sono sicuro, che il mio monitor va a 60hz. può essere questa la causa del problema? se così fosse, impostando il gioco a 75 hz, è possibile che il computer dia un imput sbagliato? ma in questo caso non doveva anche guastare il monitor? ringrazio anticipatamente chiunque volesse rispondermi.

    <small>[ 30.11.2003, 11:17: Message edited by: augusto.addolorato@libero ]</small>
  2. The Bot
    The Bot  
        Mi trovi su: Homepage #3817226
    No Augusto il monitor non si guasta ( a meno che non sia andato di per se) ..lui riceve solo segnali in frequenza dalla scheda madre e video . E' strano comunque che RESETTANDO non ti faccia ripartire dal bios il PC .

    Per giocarer meglio a TRAOD ti consiglio di mettere le 3 patch ufficiali e la nuova utility di cui ho parlato qui :

    http://forum.videogame.it/noncgi/ultimatebb.php?ubb=get_topic;f=8;t=001815

    è una vera e propria manna dal cielo per chi possiede TRAOD e potrebbe anche risolvere il tuo problema.

    <small>[ 30.11.2003, 11:41: Message edited by: Roberto web ]</small>
  3. The Bot
    The Bot  
        Mi trovi su: Homepage #3817229
    Grazie Roberto e Ghinni, ma se il monitor non parte non posso scaricare le patches. Ho provato,nonostante il monitor in stand by, ad entrare nel bios staccando la spina e premendo il tasto fine, ho anche provato con la modalità provvisoria. niente, il monitor continua a rimanere in stand by.

    <small>[ 30.11.2003, 11:49: Message edited by: augusto.addolorato@libero ]</small>
  4. The Bot
    The Bot  
        Mi trovi su: Homepage #3817230
    Non ho capito bene se il PC rimane acceso e non riesci a chiuderlo o no ...

    Potrebbe essere l'alimentatore del pC che ha tirato le cuoia :( Sentivi puzza di plastica bruciata ultimamente ?

    Ti consiglio allora di portarlo dal tuo rivenditore di fiducia . Se hai un alimentatore da 250 watt ..mettine uno da 350watt--costano poco ..è meglio specie se hai molti componenti tipo lettori DVD , masterizzatore ecc.-

    <small>[ 30.11.2003, 11:54: Message edited by: Roberto web ]</small>
  5. The Bot
    The Bot  
        Mi trovi su: Homepage #3817231
    Augusto, anche se il monitor non si accende, prova così:
    Tieni premuto il tasto di accensione per 30 sec. il computer si spegne.
    Riaccendi e con F8 vai in modalità provvisoria.
    Il video così dovrebbe funzionare....
    Prova così, con me ha funzionato.....
  6. The Bot
    The Bot  
        Mi trovi su: Homepage #3817235
    Niente da fare. a questo punto devo pensare che si tratti di un problema non risolvibile e che dovrò farlo riparare. solo non capisco cosa possa essere successo. ho dato un'occhiata al manuale del monitor ed ho visto che sopporta fino ad 85hz. forse è la scheda video? ora provo a togliere il pannello e faccio l'ultimo tentativo di vedere se è inserita bene nell'allogiamento. grazie ancora.
  7. The Bot
    The Bot  
        Mi trovi su: Homepage #3817239
    No ragazzi, non ho risolto. sto usando il vecchio computer. è sicuramente un problema hardware, forse la scheda video che è andata. il fatto che si sia guastata dopo aver installato traod è probabilmente solo un caso. aspetto il tecnico dell'olidata per la riparazione e poi lo reinstallo sperando che non mi dia lo stesso problema.

  Problema

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina