1.     Mi trovi su: Homepage #3869134
    Ciao a tutti, un mio compagno di Clan ha 1 problema abbiamo di recente comprato l'espansione di CoD a 4 di noi funziona tranquillamente mentre a 1 da un sacco di problemi.
    Allora all'inizio del gioco in single player nessun problema tutto fluidissimo lo finisce senza nessun tipo di problema, poi si parte con il multiplayer e li comincia il calvario! dopo pochi minuti (si parla di meno di 1 decina) tutto si impasta pc compreso, sul suo pc nulla più si muove e deve riavviare barbaramente con il reset mentre noi da dentro lo vediamo comunque in game ma immobile e con 1 ping di 9999.
    x ovviare a questo problema abbiamo provato ad aggiornare tutti i driver di ogni pezzo hardwere collegato scaricato il nuovo catalist, fatto questo e visto persistere il problema abbiamo formattato tutto e, a computer vergine installato soltanto CoD con relative patch 1.2\1.3\1.4 e l'espansione ma appena ci si riconnette ad 1 server il problema rimane.
    Sottolineo che ogniuno di noi ha acquistato la sua copia originale del gioco quindi non si può nemmeno incolpare qualche crack che tra l'altro nemmeno serve per il multiplayer...

    spero sappiate aiutarci, io non so più che fare...:cry:

  2.     Mi trovi su: Homepage #3869135
    [QUOTE]Originally posted by LaFamiglia
    [B]Ciao a tutti, un mio compagno di Clan ha 1 problema abbiamo di recente comprato l'espansione di CoD a 4 di noi funziona tranquillamente mentre a 1 da un sacco di problemi.
    Allora all'inizio del gioco in single player nessun problema tutto fluidissimo lo finisce senza nessun tipo di problema, poi si parte con il multiplayer e li comincia il calvario! dopo pochi minuti (si parla di meno di 1 decina) tutto si impasta pc compreso, sul suo pc nulla più si muove e deve riavviare barbaramente con il reset mentre noi da dentro lo vediamo comunque in game ma immobile e con 1 ping di 9999.
    x ovviare a questo problema abbiamo provato ad aggiornare tutti i driver di ogni pezzo hardwere collegato scaricato il nuovo catalist, fatto questo e visto persistere il problema abbiamo formattato tutto e, a computer vergine installato soltanto CoD con relative patch 1.2\1.3\1.4 e l'espansione ma appena ci si riconnette ad 1 server il problema rimane.
    Sottolineo che ogniuno di noi ha acquistato la sua copia originale del gioco quindi non si può nemmeno incolpare qualche crack che tra l'altro nemmeno serve per il multiplayer...

    spero sappiate aiutarci, io non so più che fare...:cry:

  Problema con Call of Duty la grande offensiva

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina