1.     Mi trovi su: Homepage #4074029
    Ciao a tutti, è la prima volta che scrivo (Anzi è la mia prima volta su un forum e quindi spero di non fare cavolate). Il mio problema è nella fortezza di strahov dopo aver trovato Bouchard morto tento di usare le sue chiavi per uscire dai sotterranei ma il gioco si blocca e mi torna sul desktop, dando il seguente messaggio

    Build Sep 17 2003 15:53:15

    The Following Error has occured

    Generic Game Error

    ASSERTION: 'index>=0 && index < MAX_POINT_PER_PATH' at C:\projects\tomb raider\Game\ai\ai_nav.cpp(1696)

    (Lo stesso problema me lo dava se invece di aprire la botola per entrare sotto la fortezza, passavo oltre).

    Ho già aggiornato il gioco con tutte le patch. Il pc è nuovo, P4 con Xp tutto aggiornato e ho già azzerato il livello di accelerazione audio. Ho provato a rimuovere tutto e installare da zero, ma problema sussiste. Ora provo a ricaricare un vecchio salvataggio.
    Spero che qualcuno possa aiutarmi. Grazie in anticipo.
    Riccardo.
  2. Bandito  
        Mi trovi su: Homepage #4074030
    Innanzitutto benvenuto... mi spiace ma non so come aiutarti.
    Una soluzione però ci sarebbe... fai a brandelli AOD e cestinalo...
    [COLOR=LIMEGREEN]You can own the Earth and still all you'll own is earth until you can paint with all the colors of the wind.[/COLOR]

  3. Normale  
        Mi trovi su: Homepage Homepage #4074032
    Innanzi tutto ti dò il benvenuto in questo magnifico forum! :welcome:
    Pultroppo x il tuto problema nn sò come aiutarti! :( (gioco con PS2 :P ), cmq nn ti preoccupare, sicuramente uno dei nostri magnifici moderatori saprà aiutarti! ;)
    [SIZE=1]Vedere il mondo in un granello di sabbia
    e il cielo in un fiore di campo,
    tenere l'infinito nel palmo della mano
  4.     Mi trovi su: Homepage #4074033
    Ciao e benvenuto :welcome:

    Allora, prova a fare così:

    apri il programma Dxdiag; apri la sezione "audio"; abbassa il livello di accelerazione audio harware al minimo; carica la partita; vai un pò avanti nel gioco (intorno ai 2-3 minuti); salva la partita ed esci dal gioco; riapri Dxdiag; apri la sezione audio e alza al massimo l'accelerazione audio hardware al massimo; carica la partita appena salvata;)

    A me, ed a molti altri giocatori, ha funzionato. Prova e facci sapere!:approved:
  5. Tombraiderettista.  
        Mi trovi su: Homepage Homepage #4074034
    @ 30th: ad azzerarlo aveva già provato :) , ma a rialzarlo no.. sai mai che funzioni :D


    Ciao e benvenuto Riccardo

    La soluzione "peggiore" è ripartire da un savegame precedente :P (evitando di risalvare lì dove il gioco ti crea problemi ;) ); ho cercato in rete ed alcuni utenti che avevano il tuo stesso problema di crash al livello della Fortezza Strahov (anche loro con P4 ecc) hanno risolto modificando le impostazioni:

    Vai in Impostazioni (Settings) -> General -> Processor -> e deseleziona multi-threaded (e controlla che non sia selezionato AMD 3D Now! ;) )


    Facci sapere.. :approved:
    Admin TRVG - Staff [COLOR=royalblue]ASPIDETR.com[/COLOR] TRLE World - TR-A fan - Spring Demo 2.0 - tombraidercast.net - Staff ANVI smauILP 02/03 - NGI.lan 04 - socio A.A.K.I. - getfirefox.com
  6.     Mi trovi su: Homepage #4074041
    Ciao e grazie a tutti quanti hanno risposto. Non avendo potuto collegarmi per un paio di gg ho provato a ripartire da un salvataggio precedente (fortunatamente molto recente) e il gioco ha funzionato a dovere. La cosa 'bella' è che appena Lara nella scena successiva, parlava con il reporter andava in crash nuovamente e ho dovuto riattivare l'accelerazione hardware audio. Va bè spero di non avere ulteriori problemi. Grazie a tutti ancora.
    Riccardo.

  Aiuto Fortezza Strahov

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina