1.     Mi trovi su: Homepage #4158947
    Allora, io avrei un problemino con Wolfenstein: Enemy Territory:cry: :cry: :cry: Succede così, io gioco, tutto normale, poi però comincia a "bloccarsi", cioè sta lì fermo e tutto il resto è fermo, gli altri giocatori corrono ma sono sempre nella stessa posizione, io posso solo girare e sbirciare, il brutto è che sta bloccato alemeno 15 secondi ma arriva anche a più di un minuto!!! Io gioco da gennaio su questo PC, anche con la connessione a 640 Kbps scaricavo da Emule e WinMX insieme e giocavo in America, poi ho cambiato connessione, tutto normale, anche con TeamSpeak e MSN, contando pure Emule che sta sempre acceso. Un mese fa è cominciato il problema, ho formattato 3 volte, TRE VOLTE ed è sempre uguale, ho chiuso tutti i programmi che succhiano banda ed è sempre uguale, ho chiamato Activision e il numero è inesistente, ho chiamato Leader Spa e mi hanno detto di venire in questo forum...che devo fare?:confused: :confused: :confused:
  2.     Mi trovi su: Homepage #4158948
    Purtroppo non sappiamo come aiutarti. Il problema potrebbe essere la connessione, visto che è l'unica cosa che hai cambiato?
    Cosa stai utilizzando adesso?

    Cmq questo forum di assistenza è per i clienti dello shop di VG.it ... ma siamo lieti di accoglierti a braccia aperte hehe
    Icelord
  3.     Mi trovi su: Homepage #4158949
    da come lo racconti sembra un problema della connessione internet.

    fai un po di verifiche che si tutto a posto. di solito quello che racconti capita quando si perde la connessione con il server e poi si riprende....

    ad es: se ti capita con altri giochi e/o su altri server direi che hai un problema di cablaggio o di connessione...

  ► Wolfenstein: Enemy Territory

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina