1. Scudetto-Mod  
        Mi trovi su: Homepage Homepage #4265458
    Salve a tutti:

    come già detto nel supporto tecnico: http://forum.videogame.it/showthread.php?threadid=32589

    c'è un problema con i pannelli di mercato e di formazione per chi usa Firefox1.5

    ho kiesto informazioni anche sul forum di mozillaitalia...http://forum.mozillaitalia.org/index.php?topic=16239.0 (qui c'è la discussione)

    nel frattempo ho trovato un'estensione interessante:
    IeView
    scaricabile gratuitamente, apre IE, mentre si usa Firefox..(velocizza l'operazione)
    tuttavia non è ancora la soluzione definitiva in quanto non apre le finestre incriminate all'interno di Firefox,ma in una nuova finestra di IE...

    spero di riuscire a darvi altre informazioni, al più presto:cool:
  2.     Mi trovi su: Homepage #4265459
    grazie per l'impegno, sarebbe imprortante .. ma a me non visualizzava la finestra incriminata, e nemmeno le magliette delle società, nemmeno il mozilla precedente all'1.5
    una soluzione sarebbe importante, perchè mi sono rotto di login e logout in continuazione :D

    ah ho letto il Thread .. spiega bene a quelli del Forum di mozilla, se ci torni, che il problema è comune a tutti quelli che hanno installato mozilla 1.5, il mozilla 1.5 eseguibile, non quello zippato.
  3. Scudetto-Mod  
        Mi trovi su: Homepage Homepage #4265460
    Originally posted by common
    grazie per l'impegno, sarebbe imprortante .. ma a me non visualizzava la finestra incriminata, e nemmeno le magliette delle società, nemmeno il mozilla precedente all'1.5
    una soluzione sarebbe importante, perchè mi sono rotto di login e logout in continuazione :D

    ah ho letto il Thread .. spiega bene a quelli del Forum di mozilla, se ci torni, che il problema è comune a tutti quelli che hanno installato mozilla 1.5, il mozilla 1.5 eseguibile, non quello zippato.


    per le magliette dalle società..in quale finestra nn le vedevi?
  4. Scudetto-Mod  
        Mi trovi su: Homepage Homepage #4265462
    Originally posted by ScudettoWeb
    Ovunque. :) Se non gli va Shockwave non vedrà nessun file SWF, compreso quello delle magliette che c'è in ogni pagina.


    perchè quello delle magliette, capitava anche a me ogni tanto con la versione 1.0.7, e bastava chiudere Firefox, pulire i file temporanei e i cookie, e poi funzionava normalmente
  5. Scudetto-Mod  
        Mi trovi su: Homepage Homepage #4265464
  6.     Mi trovi su: Homepage #4265465
    Originally posted by Kaiserniky
    perchè quello delle magliette, capitava anche a me ogni tanto con la versione 1.0.7, e bastava chiudere Firefox, pulire i file temporanei e i cookie, e poi funzionava normalmente


    come ti ha fatto capire scud non è problema di Cookie ... io ho anche reinstallato, ripulendo dai mozilla precedentemente installati e l'ho fatto seguendo le procedure suggerite sul sito

    e, come suggerito in altro sito, ho anche disinstallato ADblock, perchè c'era scritto che poteva causare malfunzionamenti di Shockwave ..

    ma nulla di nulla

    il mio caso era un pò particolare perchè all'improvviso, avendo al vecchia versione di mozilla, non mi era stato più possibile visualizzare correttamente le finestre di mercato e delle formazioni (e non avevo installato l'ADblock)... e perdurando quello stato di cose h installato la versione 1.5 di mozilla

    ... tanto, perso per perso, perso al quadrato ..
  7. Scudetto-Mod  
        Mi trovi su: Homepage Homepage #4265466
    non ho capito un paio di cose:
    1)il problema si verifica ancora anche con la 1.5?

    2)se non ti si verifica, vuoi rimanere con la 1.5 o con la versione precedente?

    con la vecchia versione che altre estensioni avevi installate?

    :sbam: :sbam:
  8.     Mi trovi su: Homepage #4265467
    Originally posted by Kaiserniky
    non ho capito un paio di cose:
    1)il problema si verifica ancora anche con la 1.5?

    2)se non ti si verifica, vuoi rimanere con la 1.5 o con la versione precedente?

    con la vecchia versione che altre estensioni avevi installate?

    :sbam: :sbam:


    con la vecchia versione avevo installato le normali estensioni che hanno tutti, shockwave, flash e poco altro (non avevo installato adblock) ... tutto ha funzionato normalmente fino a sabato scorso, dopodichè, alla riapertura del mercato, le finestre di mercato e formazioni non venivano visualizzate correttamente (solo lo sfondo) e non si vedevano le maglie.

    ho disinstallato e reinstallato più volte ma non c'è stato verso ... a questo punto, dato che lo stesso non vedevo il mercato e le formazioni, ho installato la 1.5 con la quale credo che nessuno le abbia mai visualizzate.

    però non credo di avere solo io il problema
    .. non vorrei errare ma sono in molti ad aver scritto che non riuscivano a visualizzare le formazioni col mozilla 1.5 e Razor (credo) dopo aver installato l'1.5, era tornato alla versione precedente, ma lo stesso non riusciva più a visualizzare le formazioni.
    -------------------------------------------------------------------------------------------------------
    se possibile io rimarrei tranquillamente con la 1.5, anche perchè ormai, con la precedente, non riuscivo lo stesso a visualizzare correttamente i due pannelli incriminati
  9. Scudetto-Mod  
        Mi trovi su: Homepage Homepage #4265468
    Originally posted by common
    con la vecchia versione avevo installato le normali estensioni che hanno tutti, shockwave, flash e poco altro (non avevo installato adblock) ... tutto ha funzionato normalmente fino a sabato scorso, dopodichè, alla riapertura del mercato, le finestre di mercato e formazioni non venivano visualizzate correttamente (solo lo sfondo) e non si vedevano le maglie.

    ho disinstallato e reinstallato più volte ma non c'è stato verso ... a questo punto, dato che lo stesso non vedevo il mercato e le formazioni, ho installato la 1.5 con la quale credo che nessuno le abbia mai visualizzate.

    però non credo di avere solo io il problema
    .. non vorrei errare ma sono in molti ad aver scritto che non riuscivano a visualizzare le formazioni col mozilla 1.5 e Razor (credo) dopo aver installato l'1.5, era tornato alla versione precedente, ma lo stesso non riusciva più a visualizzare le formazioni.
    -------------------------------------------------------------------------------------------------------
    se possibile io rimarrei tranquillamente con la 1.5, anche perchè ormai, con la precedente, non riuscivo lo stesso a visualizzare correttamente i due pannelli incriminati



    io lo dico in generale, poi vedi se vuoi, io cmq lo dico per tutti..
    il problema di formazioni con la 1.5 è quello che sto cercando di risolvere con l'aiuto del forum di mozilla (speriamo bene)
    per chi ha già installato la versione 1.5 e volesse tornare alla versione precedente consiglierei di fare così:
    salvare il file "bookmark.htm" che si trova in c:\documentsandsetting\nomeaccount\dati applicazioni\mozilla\firefox\profiles..

    disinstallare la versione 1.5
    eliminare la cartella c:\documentsandsetting\nomeaccount\dati applicazioni\mozilla
    eliminare la cartella c:\programmi\mozilla firefox.

    installare la versione 1.0.7
    avviare Firefox come un nuovo utente seguendo le indicazioni.
    uscire da firefox.
    copiare il file salvato bookmars.htm nella cartella c:\documentsand setting\nomeaccount\dati applicazioni\mozilla\firefox\profiles. in questo modo abbiamo salvato e copiato i preferiti di Firefox.

    per quanto riguarda le estensioni: possiamo reinstallarle scaricandole in italiano da qui:
    http://portale.extenzilla.org/

    e per i plug-in basta installarli dai siti quando rikiesto...

    ad ogni modo se ci sono problemi chiedete pure, farò il possibile..ovviamente non obbligo nessuno :cool:
  10.     Mi trovi su: Homepage #4265469
    come già scritto sopra, avevo già disinstallato seguendo la procedura suggerita sul forum ... ma nulla

    però per essere sicuro ci ho riprovato .. ho cancellato tutta la cartella Mozilla sotto documents settings .. poi ho cancellato tutta la cartella Mozilla presente in "programmi"
    ho installato la versione 1.06 di mozilla e installato il solo plug-in shockwave, direttamente dal sito macromedia, completando l'attivazione

    al successivo riavvio ...
    mercato : presente solo la cornice con gli stipendi, ma lo sfondo è rimasto bianco

    formazioni : presente solo la cornice con i prono, ma lo sfondo è giallo (o giù di li)

    magliette :no
  11. Scudetto-Mod  
        Mi trovi su: Homepage Homepage #4265470
    Originally posted by common
    come già scritto sopra, avevo già disinstallato seguendo la procedura suggerita sul forum ... ma nulla

    però per essere sicuro ci ho riprovato .. ho cancellato tutta la cartella Mozilla sotto documents settings .. poi ho cancellato tutta la cartella Mozilla presente in "programmi"
    [b]ho installato la versione 1.06 di mozilla
    e installato il solo plug-in shockwave, direttamente dal sito macromedia, completando l'attivazione

    al successivo riavvio ...
    mercato : presente solo la cornice con gli stipendi, ma lo sfondo è rimasto bianco

    formazioni : presente solo la cornice con i prono, ma lo sfondo è giallo (o giù di li)

    magliette :no [/B]



    il kaiser...brancola nel buio...:( :cool:
  12.     Mi trovi su: Homepage #4265471
    Originally posted by Kaiserniky
    il kaiser...brancola nel buio...:( :cool:

    io descrivevo, non ti volevo certo investire del problema ..
    se riuscirai a acquisire qualche altra informazione farai del bene alla umanità intiera (vabbè, forse ho esagerato ... )
    grazie comunque

    --------------------------------------------------------------------
    Comunque, il messaggio di errore che esce in "console Javascript", dopo aver aoerti la finestra del mercato è il seguente, se vuoi linkagli questo:

    Errore: uncaught exception: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIObserverService.removeObserver]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: chrome://global/content/bindings/browser.xml :: destroy :: line 569" data: no]

  firefox 1.5 e problemi shockwave: sto tentando di risolvere...

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina