1.     Mi trovi su: Homepage #4362171
    Buongiorno e buon 1° Maggio.
    Sono spiacente ma ho bisogno di aiuto anche il giorno della festa dei lavoratori!! Qui esperti, fatevi sotto:D

    Sono nel primo livello e mi è capita una cosa identica a Legend, quando avevo avuto dei problemi con il boss a forma di biscione in INghilterra. Avete presente quando Lara tira la pertica per far si che il suo accompagnatore entri nella stanza per dar fuoco alla piscina sottostante, cosicchè tramite dei salti, Lara riesca ad attivare le giuste mattonelle per raccogliere la clessidra?

    Ecco qui http://gamesurf.tiscali.it/soluzione/tomb3250160808100/immagini_grandi/6.jpg

    Proprio li, una volta tirata la pertica, il mio amico non ne vuole sapere di muoversi e io rimango bloccato sove sono, anche perchè dopo aver tirato la corda non si può più tornare indietro. Ma sdi potrebbe sapere che diavolo succede? E poi oltre a questo ho una serie di problemi con le telecamere e tempi di caricamento allucinanti.

    Grazie mille, sono davvero deluso non trovo alternative! Si tratta di un bug?:mad: ;)
  2. Bandito  
        Mi trovi su: Homepage #4362172
    I tempi di caricamento sono quello che sono... quel problema invece è preoccupante...
    Hai per caso installato la patch di TRC??
    [COLOR=LIMEGREEN]You can own the Earth and still all you'll own is earth until you can paint with all the colors of the wind.[/COLOR]

  3.     Mi trovi su: Homepage #4362173
    E' molto preoccupante e se non trovo soluzione lascio perdere perchè perdo la pazienza, come stato per fare con Legend, solo che era un pò diversa la situazione.

    Cmq non ho nessuna patch installata per il gioco, funziona solo grazie alla Compatibilità con windows 98.

    :sbam: Ciao
  4.     Mi trovi su: Homepage #4362175
    Si certo, fatto e rifatto mille volte ma il mio amico non si schioda da li e non da fuoco alla piscina infiammabile.
    Certo non ho un salvataggio molto indietro ma quanto basta insomma. Dovrei rifare il livello perchè quel tipetto faceva robe strane sin dall'inizio, ma non saprei come fare.

    Se potessi trovarmi dei save, ti ringrazio.;)
  5.     Mi trovi su: Homepage #4362177
    Grazie problema risolto, il saves partiva proprio dopo l'accensione della piscina.

    Via col KV5 ora!;) E' davvero difficile questo capitolo e spero di farlo senza troppi aiuti.

    IL problemi del caricamento lunghissimo è assurdo però, quando muori occorrono 5 minuti contati per tornare a giocare... mai successo con il pc vecchio:sbam:
  6.     Mi trovi su: Homepage #4362178
    A me succede con XP questo problema dei caricamenti e succedeva anche con il Level Editor. Comunque potresti provare a renderli veloci con questa patch (in fondo alla pagina)...
    "Il limite dell'amore è sempre quello di aver bisogno di un complice. Questo suo amico sapeva però che la raffinatezza del libertinaggio è quella di essere allo stesso tempo carnefice e vittima". (Il Duca Blangis in "Salò o le 120 giornate di Sodoma", di Pier Paolo Pasolini)
  7.     Mi trovi su: Homepage #4362181
    Originally posted by Walrus
    Mi sembra un po' strano che la guida si sballi, le AI hanno sempre funzionato bene in TR4... :confused:


    Esatto, da quando gioco ai vekki capitoli di TR basati sull'engine del LE d questo PC ho avuto solo problemi. Principalmente per via di Windows XP, ma nel vecchio sistema con lo stesso OS non ne ho mai avuti così tanti.

    Quella della guida è veramente assurda, senza un saves con la piscina infuocata, non sarei potuto andare avanti.

    :sbam:
  8.     Mi trovi su: Homepage #4362182
    Originally posted by Riflesso
    A me succede con XP questo problema dei caricamenti e succedeva anche con il Level Editor. Comunque potresti provare a renderli veloci con questa patch (in fondo alla pagina)...


    Il problema è stato risolto, solamente che una volta avviato il caricamento del save, il gioco torna a Windows senza avvisi ed errori.

    :confused:
  9.     Mi trovi su: Homepage #4362183
    Originally posted by Mopy
    Il problema è stato risolto, solamente che una volta avviato il caricamento del save, il gioco torna a Windows senza avvisi ed errori.

    :confused:


    Lo faceva anche a me. I driver video probabilmente sono troppo recenti. Io ho risolto installando una versione più vecchia (con una scheda nVIDIA uso la v78.01 dei forceware e funziona)
  10. Bandito  
        Mi trovi su: Homepage #4362184
    Originally posted by Mopy
    Il problema è stato risolto, solamente che una volta avviato il caricamento del save, il gioco torna a Windows senza avvisi ed errori.

    :confused:


    Ecco... non installare quella patch... a me dava gravissimi problemi... soprattutto nei livelli finali... sparivano parti con cui interagire come interruttori e leve...
    [COLOR=LIMEGREEN]You can own the Earth and still all you'll own is earth until you can paint with all the colors of the wind.[/COLOR]

  11.     Mi trovi su: Homepage #4362185
    A me invece ha sempre funzionato bene quella patch :confused:. Vabbè, pardon! :asd:... Semmai tieniti i save e reinstalla il gioco :)
    "Il limite dell'amore è sempre quello di aver bisogno di un complice. Questo suo amico sapeva però che la raffinatezza del libertinaggio è quella di essere allo stesso tempo carnefice e vittima". (Il Duca Blangis in "Salò o le 120 giornate di Sodoma", di Pier Paolo Pasolini)

  Tomb Raider: TLR aiutissimo sto impazzendo

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina