1.     Mi trovi su: Homepage #4514439
    Salve a tutti!!
    Sono nuovo perciò mi scuso se ho inserito il mio messaggio nel posto sbagliato, ditemi voi se devo inserirlo anche da qualche altra parte!!
    Comunque ho un problema e spero che possiate darmi una mano!
    Tempo fa ho acquistato per il PC il gioco del Codice Da Vinci, l'ho installato ed ho iniziato a giocarci tranquillamente; poi per vari motivi non ci ho giocato più per circa un mese.
    Tre giorni fa ho voluto riprendere il gioco ma come l'ho lanciato mi è comparsa la seguente scritta: UN MODULO DI SICUREZZA NECESSARIO NON PUO' ESSERE ATTIVATO. QUESTO PROGRAMMA NON POTRA' ESSERE ESEGUITO (6000), e così il gioco non mi funziona più.
    Ho provato in tutti i modi a risolvere il problema ma non ci sono riuscito :( potete darmi una mano??
    Vi ringrazio ciao ciao!!
  2.     Mi trovi su: Homepage #4514441
    Si il gioco l'ho provato a reinstallare ma mi da sempre lo stesso problema, non so cosa sia successo!
    Su altri computer però funziona, ad esempio l'ho installato sul computer di mio cugino e sul suo parte mah, spero che qualche esperto mi aiuti veramente!!
    Comunque grazie lo stesso ciao ciao!!
  3.     Mi trovi su: Homepage #4514442
    Ciao DBryan, benvenuto!!! :welcome: :welcome: :welcome:

    Dunque, se il gioco tre mesi fa ti funzionava ed ora non funziona più, mi viene in mente solo una cosa: o hai installato qualcosa che confligge con il gioco e ti fa questo "scherzo", oppure si è corrotto qualche file di sistema del gioco.

    Comunque fai una cosa: disinstallalo e reinstallalo daccapo, ma solo dopo aver messo in una cartella a parte eventuali salvataggi del gioco, sennò si cancellano pure quelli nella disinstallazione. :P

    Poi facci sapere come va, aspettiamo notizie. ;)
    [url=http://www.tombraidercast.com/Podcast/Podcast.html][/url]
  4. Alle stelle  
        Mi trovi su: Homepage Homepage #4514444
    Hai per caso installato un firewall , un antivirus ?
    Un programma che praticamente blocca l'esecuzione di programmi non autorizzati .

    Comunque sia ...

    da Start vai in
    Impostazioni e pannello di controllo
    Prestazioni e manutenzione
    Ripristino configurazione di sistema
    scegli la data nella quale il gioco ti funzionava o perlomeno la data
    precedente ad un eventuale programma odriver da te installato
    successivamente a periodo in cui il gioco ti funzionavae fai partire il ripristino , il PC si riavvierà ..

    Il tuo PC tornerà come era prima e potrai giocare il Codice Da Vinci
    Ciao e buon anno 2007
    Admin Tomb Raider Sito uff.le TR VDG
    Le soluzioni di TR LEGEND e ANNIVERSARY sul Sito uff.le Tombraider Betatester ufficiale TR-A & Spring
  5.     Mi trovi su: Homepage #4514448
    Innanzitutto ringrazio a tutti per il benvenuto!!
    Ora invece rispondo ai vostri consigli:

    Per Lucy: credo di non avere niente che vada in conflitto con il gioco perchè da quando l'ho installato e ci ho iniziato a giocare, poi non ho più installato niente, al massimo ho fatto solo degli aggiornamenti dell'antivirus; ho anche già provato a disinstallare il gioco mettendo a parte i salvataggi precedenti, per poi rinstallarlo nuovamente, ma niente, il gioco non mi parte ancora e mi compare sempre la solita scritta :(


    Per Roberto-web: sul computer ho sia l'antivirus che il firewall, ma sono gli stessi che avevo quando il gioco mi funzionava, non ne ho messi di nuovi, sono sempre gli stessi, solo che all'antivirus ogni tanto, come ho scritto anche sopra, aggiorno il database, ora non so se per caso possa dipendere da questo.
    Inoltre ho seguito il tuo consiglio del ripristino ma come vado a farlo non posso andare indietro con i mesi, cioè come date da scegliere mi si ferma solamente a dicembre 2006 perciò non posso andare indietro con i mesi e scegliere una data in cui non avevo ancora installato il gioco, non so proprio perchè non me lo faccia fare :(

    Se avete altri consigli vi ringrazio!!
  6.     Mi trovi su: Homepage #4514450
    Originally posted by DBryan
    Innanzitutto ringrazio a tutti per il benvenuto!!
    Inoltre ho seguito il tuo consiglio del ripristino ma come vado a farlo non posso andare indietro con i mesi, cioè come date da scegliere mi si ferma solamente a dicembre 2006 perciò non posso andare indietro con i mesi e scegliere una data in cui non avevo ancora installato il gioco, non so proprio perchè non me lo faccia fare :(

    Se avete altri consigli vi ringrazio!!


    Io ho provato a fare ora la scelta della data del rispristino e me la fare... Ho XP Professional, e tu? :)

    Non credo che l'aggiornamento dell'antivirus incida sulla configurazione di sistema, da quello che so si dovrebbero aggiornare solo i database riguardanti i virus e i relativi antivirus. :mumble:

    E' inutile, immagino, che ti chiesa se tu fai regolarmente le scansioni antivirus e antispyware. Anche lo scandisk (che serve a trovare gli eventuali errori) ed il defrag li farai ogni tanto, no? Se fosse un pò di tempo che non li esegui, provvedi e facci sapere. Intanto ci spremiamo le meningi per vedere come aiutarti. ;)
    [url=http://www.tombraidercast.com/Podcast/Podcast.html][/url]
  7.     Mi trovi su: Homepage #4514451
    Io invece come sistema operativo ho windows XP media center edition 2005 che, come ti ho scritto prima, non mi consente di selezionare la data del ripristino MAH!! :confused:
    Comunque faccio regolarmente scansioni antivirus, antispyware e anche lo scandisk; l'unica cosa invece che non faccio da parecchio tempo è il defrag, ora lo faccio e vi faccio subito sapere!!
    Comunque ti ringrazio, e ringrazio anche tutti gli altri, per il fatto che vi state dando da fare per cercare di aiutarmi GRAZIE TANTE!!! :D
  8.     Mi trovi su: Homepage #4514452
    Bè, almeno ci proviamo a farti rimettere in sella. ;) Fa rabbia avere un bel videogioco e vedere dopo tre mesi di "pausa" che non funziona più. :(

    Edit: stavo parlando in chat con Beautifully _Undone di questa tua questione e lui vorrebbe suggerirti di contattare il reparto assistenza i cui numeri di telefono ed e-mail sono posti di solito sul retro della cover del videogioco. ;)

    Beautifully_Undone ha una connessione pessima in questi giorni, nonostante l'adsl (e da quello che so non è l'unico ad avere questo problema :rolleyes: ) e ho provveduto a trasmetterti il suo messaggio con il suo permesso. :D
    [url=http://www.tombraidercast.com/Podcast/Podcast.html][/url]
  9.     Mi trovi su: Homepage Homepage #4514453
    Originally posted by DBryan
    ...
    Tre giorni fa ho voluto riprendere il gioco ma come l'ho lanciato mi è comparsa la seguente scritta: UN MODULO DI SICUREZZA NECESSARIO NON PUO' ESSERE ATTIVATO. QUESTO PROGRAMMA NON POTRA' ESSERE ESEGUITO (6000), e così il gioco non mi funziona più.
    Ho provato in tutti i modi a risolvere il problema ma non ci sono riuscito :( potete darmi una mano??


    Quando disinstalli il gioco, e prima di reinstallarlo, vai anche in C:/Programmi a cancellare manualmente la cartella del gioco?
    Ciao
    Angelo

  Datemi una mano!!!

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina