1.     Mi trovi su: Homepage #4841125
    Ciao a tutti.
    Come avrete capito dal titolo ho dei problemi con la mia scheda video (o almeno così credo).
    Innanzitutto la configurazione del mio PC: è un pentium 4 3GHz dual core con 4Gb di RAM e, come scheda video, monta una ATI radeon X1800XT da 512 MB con installati i driver catalyst più recenti.

    Innanzitutto, direi almeno una volta su 4-5, all'accensione la ventola della scheda grafica parte a razzo e non si ferma, bloccando il boot in partenza (prima della schermata in cui chiede di entrare al BIOS) e costringendomi a resettare (lo so che fa ridere...).

    Quando invece parte è tutto a posto salve che è molto rumorosa in quanto la ventola lavora sempre anche se non alla massima velocità. La temperatura del core si aggira sempre sui 64°C con punte di 70 stando al software catalyst. Per quanto posso notare, il raffreddamento dovrebbe essere buono perchè il case del PC non è incassato da qualche parte, ma ha abbastanza spazio sia dietro che lateralmente. Inoltre all'interno del case oltre alla ventola della scheda video ce ne sono altre due che contribuiscono al raffreddamento.

    Spesso e volentieri, quando gioco a qualcosa anche di vecchio (ad esempio neverwinter nights 2), la scheda grafica si pianta e parte VPU recover che a volte riesce a far ripartire il tutto, altre volte no. La cosa divertente è che, per esempio, non mi capita mai quando gioco a Call of Duty 4, ma se provo a giocare a multiwinia parte la ventola fortissimo e dopo un po' si pianta tutto.

    Infine è già capitato 2 volte che, per qualche motivo non meglio definito, TUTTI i pixel rossi del monitor si accendano e rimangano accesi a causa della scheda video rendendo lo schermo molto fashion con quel rosa glamour, ma provocando qualche difficoltà nella visione. Il problema l'ho poi risolto, udite udite!, togliendo la scheda grafica e rimettendola al suo posto (una versione più ignorante dello spegni e riaccendi).

    Avete idea di cosa devo fare per risolvere il problema o almeno di cosa posso utilizzare per sapere quale è il problema? E' possibile che il problema sia nell'alimentazione secondo voi?

    Grazie e non ridete troppo :D

    Spekkio
    Una catena è forte quanto il suo anello più debole
    codice wii: 1310 3964 1466 8615 mario kart: 1547 5327 6792 mario strikers: 021602 987561
    SSBB: 2793 2066 4623 add me!
  2.     Mi trovi su: Homepage Homepage #4852838
    Spekkio ha scritto:
    Ciao a tutti.
    Come avrete capito dal titolo ho dei problemi con la mia scheda video (o almeno così credo).
    Innanzitutto la configurazione del mio PC: è un pentium 4 3GHz dual core con 4Gb di RAM e, come scheda video, monta una ATI radeon X1800XT da 512 MB con installati i driver catalyst più recenti.

    Innanzitutto, direi almeno una volta su 4-5, all'accensione la ventola della scheda grafica parte a razzo e non si ferma, bloccando il boot in partenza (prima della schermata in cui chiede di entrare al BIOS) e costringendomi a resettare (lo so che fa ridere...).

    Quando invece parte è tutto a posto salve che è molto rumorosa in quanto la ventola lavora sempre anche se non alla massima velocità. La temperatura del core si aggira sempre sui 64°C con punte di 70 stando al software catalyst. Per quanto posso notare, il raffreddamento dovrebbe essere buono perchè il case del PC non è incassato da qualche parte, ma ha abbastanza spazio sia dietro che lateralmente. Inoltre all'interno del case oltre alla ventola della scheda video ce ne sono altre due che contribuiscono al raffreddamento.

    Spesso e volentieri, quando gioco a qualcosa anche di vecchio (ad esempio neverwinter nights 2), la scheda grafica si pianta e parte VPU recover che a volte riesce a far ripartire il tutto, altre volte no. La cosa divertente è che, per esempio, non mi capita mai quando gioco a Call of Duty 4, ma se provo a giocare a multiwinia parte la ventola fortissimo e dopo un po' si pianta tutto.

    Infine è già capitato 2 volte che, per qualche motivo non meglio definito, TUTTI i pixel rossi del monitor si accendano e rimangano accesi a causa della scheda video rendendo lo schermo molto fashion con quel rosa glamour, ma provocando qualche difficoltà nella visione. Il problema l'ho poi risolto, udite udite!, togliendo la scheda grafica e rimettendola al suo posto (una versione più ignorante dello spegni e riaccendi).

    Avete idea di cosa devo fare per risolvere il problema o almeno di cosa posso utilizzare per sapere quale è il problema? E' possibile che il problema sia nell'alimentazione secondo voi?

    Grazie e non ridete troppo :D

    Spekkio
     Mah, io avevo un problema simile al tuo (solo che a differenza tua il mio pc si avviava una volta su trenta + o -.
    Come ho risolto? Beh, ho speso 197 euro e mi sono comprato i pezzi del computer che vedi nella mia firma.
    AMD Phenom(R) II x2 550BE 3.1 Ghz @ 3774Mhz, 4GB RAM, 500GB SATA2, Sapphire HD4830 512MB GDDR3, Gigabyte GA-MA770 UD3.

  Problemi con la scheda video

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina