1.     Mi trovi su: Homepage #5016168
    La mia xbox 360 presa con il bundle Halo3 ogni tanto mi da l'errore 74 con luce in basso a destra lampeggiante.
    A volte non mi capita per settimane, a volte accade solo una volta e se riaccendo sparisce... altre volte non ne vuole sapere di funzionare. Ho provato a mettere il cavo hdmi ma non è cambiato nulla, a volte stacco il trasformatore, lo riattacco e va tutto a posto, altre volte tolgo hard disk, cavi e tutto quanto ma l'errore si ripete all'accensione.
    Mandare la console in assistenza per un'errore che si presenta sporadicamente non mi convince, nel senso che rischio che non ci facciano nulla e me la rimandino indietro. D'altra parte se avessi strani artefatti, malfunzionamenti, bloccaggi continui direi... è lo scaler o la scheda video... è il caso di farla riparare, invece a parte quando da questo errore in avvio la console funziona perfettamente, inoltre non le ho mai fatto prendere "calde", è in un luogo ventilato e ci gioco al massimo un paio d'ore di seguito e poi la faccio raffreddare tranquillamente. Insomma, è passato un sacco di tempo e l'arcano non si risolve... qualcuno sa se c'è qualche novità in proposito?
  2.     Mi trovi su: Homepage #5016335
    LOCCHIO ha scritto:
    La mia xbox 360 presa con il bundle Halo3 ogni tanto mi da l'errore 74 con luce in basso a destra lampeggiante.
    A volte non mi capita per settimane, a volte accade solo una volta e se riaccendo sparisce... altre volte non ne vuole sapere di funzionare. Ho provato a mettere il cavo hdmi ma non è cambiato nulla, a volte stacco il trasformatore, lo riattacco e va tutto a posto, altre volte tolgo hard disk, cavi e tutto quanto ma l'errore si ripete all'accensione.
    Mandare la console in assistenza per un'errore che si presenta sporadicamente non mi convince, nel senso che rischio che non ci facciano nulla e me la rimandino indietro. D'altra parte se avessi strani artefatti, malfunzionamenti, bloccaggi continui direi... è lo scaler o la scheda video... è il caso di farla riparare, invece a parte quando da questo errore in avvio la console funziona perfettamente, inoltre non le ho mai fatto prendere "calde", è in un luogo ventilato e ci gioco al massimo un paio d'ore di seguito e poi la faccio raffreddare tranquillamente. Insomma, è passato un sacco di tempo e l'arcano non si risolve... qualcuno sa se c'è qualche novità in proposito?
    La mia primissima Xbox faceva qualcosa di simile. Ogni tanto alla prima accensione compariva la schermata di errore, ma mi bastava riavviare perchè andasse tutto a posto.
    A te capita che anche riavviando più di una volta ricompaia il problema?
    In ogni caso, quella console finì poi in assistenza, ma dopo diversi mesi e per il più classico dei RROD che affliggeva le prime console. Non credo che c'entrasse qualcosa questo problema con la sua dipartita.

  ERRORE 74... e me lo tengo!!!!

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina