1.     Mi trovi su: Homepage #5043396
    Uff, dunque ho da poco cambiato router. Con il precedente Zyxel il Network Adapter della 360 funzionava a dovere. Con il nuovo Netgear DG834Gv5 invece, no. In pratica, il Network Adapter riesce a trovare nella lista il mio router ma non riesce a collegarsi con la 360. Quando faccio il test quasi non da il tempo di provare il Network Test che mi dà errore. Ho cambiato canali ma niente. Upnp è attivato, ho provato DHCP ON e IP automatico, l'ho messo in OFF e ho messo l'IP Manuale, insomma qualsiasi cosa ma il mio network adapter sembra non riuscire ad agganciarsi al router.

    Vorrei sottolineare che non è un problema di connessione al live o altro, ma tutto sta proprio nel primissimo collegamento tra router e network adapter. La cosa divertente è che quando vado nella lista sotto la mia rete mi dice "Connect" quando in realtà non lo è...
    A closed system lacks the ability to renew itself. Knowledge alone is a poor primer...
  2. Il miglior Halo resta ancora Reach. Halo 4 segue la politica del gambero  
        Mi trovi su: Homepage #5044695
    Lucael ha scritto:
    Uff, dunque ho da poco cambiato router. Con il precedente Zyxel il Network Adapter della 360 funzionava a dovere. Con il nuovo Netgear DG834Gv5 invece, no. In pratica, il Network Adapter riesce a trovare nella lista il mio router ma non riesce a collegarsi con la 360. Quando faccio il test quasi non da il tempo di provare il Network Test che mi dà errore. Ho cambiato canali ma niente. Upnp è attivato, ho provato DHCP ON e IP automatico, l'ho messo in OFF e ho messo l'IP Manuale, insomma qualsiasi cosa ma il mio network adapter sembra non riuscire ad agganciarsi al router.

    Vorrei sottolineare che non è un problema di connessione al live o altro, ma tutto sta proprio nel primissimo collegamento tra router e network adapter. La cosa divertente è che quando vado nella lista sotto la mia rete mi dice "Connect" quando in realtà non lo è...
     
    Il router è settato bene?

    Hai messo bene l'indirizzo iniziale e finale del DHCP, la password di rete è inserita correttamente?

    Prova a inserire i dati manualmente sul 360. indirizzo IP, subnet mask, gateway (ip del router) DNS primario (sempre ip del router).

    La password di rete, l'hai messa nel punto giusto nel 360? Perchè ci sono due voci di password fra i settaggi della console, una è per il PPPoE (se non ricordo male) e non la devi mettere, e l'altra è la password di rete, che invece (se c'è nel router) devi inserire.


    Tranquillo comunque, quel router va alla grande col 360.
  3.     Mi trovi su: Homepage #5045128
    Grazie dell'aiuto Atlas, ma la mia rete non ha volutamente una password dato che uso il filtro di indirizzi MAC. Le impostazioni sono tutte inserite manualmente. DNS primario ho sempre inserito quello di Telecom. I campi PPOE chiaramente dato che uso un router/modem non li ho messi. Boh :\
    A closed system lacks the ability to renew itself. Knowledge alone is a poor primer...
  4. non lo so, davvero...  
        Mi trovi su: Homepage #5045282
    Lucael ha scritto:
    Grazie dell'aiuto Atlas, ma la mia rete non ha volutamente una password dato che uso il filtro di indirizzi MAC. Le impostazioni sono tutte inserite manualmente. DNS primario ho sempre inserito quello di Telecom. I campi PPOE chiaramente dato che uso un router/modem non li ho messi. Boh :\
     DNS primario dovresti rimettere l'ip del router se non sbaglio... perchè tu appunto ti colleghi al router.... o forse puoi anche non metterlo.
    Un giorno la paura bussò alla porta, il coraggio andò ad aprire e non c'era nessuno.
    *Codice amico 3DS 3566 1524 6005*
    the cake is a lie
  5. Il miglior Halo resta ancora Reach. Halo 4 segue la politica del gambero  
        Mi trovi su: Homepage #5046181
    Lucael ha scritto:
    Grazie dell'aiuto Atlas, ma la mia rete non ha volutamente una password dato che uso il filtro di indirizzi MAC. Le impostazioni sono tutte inserite manualmente. DNS primario ho sempre inserito quello di Telecom. I campi PPOE chiaramente dato che uso un router/modem non li ho messi. Boh :\
      
    Come ti ha detto Kimahri il DNS primario è l'ip del router. Il mac del 360 lo hai sbloccato nel router si?

    Ah, comunque prima di smanettare troppo col router, salvati il file con le configurazioni attuali, almeno non rischi d'incasinare la rete di casa. ;)

    Se hai messo tutto manualmente, sul 360, e non va, prova ora a mettere in automatico.
  6.     Mi trovi su: Homepage #5046369
    un mio amico ha i ltuo stesso problema, col tuo stesso router (ha il DG111G)

    pensando fosse problema dell'adattatore l'ho provato sul mio (anche lui è netgear, ma è il DG834G) è la 360 si conentte senza problemi

    credo che sia il router che blocca la connessione, e pensa che il mio amico no nha nè password nè protezione MAC
    [url=http://ps3trophycard.com/profile/stars-80][/url]
  7. Il miglior Halo resta ancora Reach. Halo 4 segue la politica del gambero  
        Mi trovi su: Homepage #5046430
    Ah Lucael scaricati anche il nuovo firmware (se c'è) per il tuo modem.

    Occhio però che sia proprio per il TUO (DG834Gv5 a quanto dici) e che sia per il v5 è importante!


    A me (DG834Gv3) per oltre un anno non si connetteva con la PS3 in wifi con protezione, poi finalmente è uscito un firmware che risolveva il problema. Comunque imho col 360 ti dovrebbe funzionare anche senza aggiornamento.
  8.     Mi trovi su: Homepage #5046579
    Il firmware è l'ultimo aggiornato, ho provato col dns primario mettendo l'indirizzo ip del router ma niente. Le sto provando davvero tutte, il firmware è anche l'ultimo aggiornato ma nada.
    A closed system lacks the ability to renew itself. Knowledge alone is a poor primer...
  9.     Mi trovi su: Homepage #5046628
    Lucael ha scritto:
    Il firmware è l'ultimo aggiornato, ho provato col dns primario mettendo l'indirizzo ip del router ma niente. Le sto provando davvero tutte, il firmware è anche l'ultimo aggiornato ma nada.
     il 6.00 giusto?
    [url=http://ps3trophycard.com/profile/stars-80][/url]
  10.     Mi trovi su: Homepage #5047929
    Segnalato a Netgear e secondo l'operatore con cui ho parlato il mio DG834G V5 ufficialmente non ha problemi con la 360. Un ultima richiesta, chi di voi ha il mio stesso router potrebbe darmi il suo contatto MSN per confrontare i vari settaggi? Scusate il disturbo.
    A closed system lacks the ability to renew itself. Knowledge alone is a poor primer...
  11.     Mi trovi su: Homepage #5048069
    Lucael ha scritto:
    Segnalato a Netgear e secondo l'operatore con cui ho parlato il mio DG834G V5 ufficialmente non ha problemi con la 360. Un ultima richiesta, chi di voi ha il mio stesso router potrebbe darmi il suo contatto MSN per confrontare i vari settaggi? Scusate il disturbo.
     ma questi della netgear sono fuori? hanno provato a fare una ricerca in internet?

    comunque ho provato ad aprire le porte sia per il mulo, sia per il NAT della Xbox ed entrambe risultano sempre bloccate
    [url=http://ps3trophycard.com/profile/stars-80][/url]
  12. non lo so, davvero...  
        Mi trovi su: Homepage #5048086
    Hai attivato l'upnp? Ho letto in giro che anche l'xbox lo usa( non si capisce molto bene se è per questo).
    Altrimenti non puoi fare una prova collegandolo con il cavo ethernet?
    Se hai l'upnp attivato prova a levare le porte che hai aperto in manuale(o viceversa), può creare conflitti.
    Un giorno la paura bussò alla porta, il coraggio andò ad aprire e non c'era nessuno.
    *Codice amico 3DS 3566 1524 6005*
    the cake is a lie

  Aiuto Wifi 360 e router DG834Gv5

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina