1. Utente non attivo.  
        Mi trovi su: Homepage #5545820
    Salve.
    Ho un N78 con SIM Vodafone e il seguente software.
    Versione software: 30.011.
    Data versione software: 08-05-09 (l' ho aggiornata qualche tempo fa).
    Versione personalizzata: 30-011.051.1.
    Data versione personalizzata: 08-05-09.
    Non scrivo gli altri dati poichè li reputo inutili.
    .
    Come ho già detto, ho aggiornato qualche settimana fa il software del mio N78 (tramite PC).
    Oggi, utilizzando il vivavoce durante la chiamata, ho notato che un altoparlante non era funzionante (quello a sinistra).
    Però, se attivo il vivavoce prima che il cellulare effettua la chiamata (al momento in cui si digita il numero e si preme il tasto verde, esce la voce altoparlante a sinistra, mentre se lo si attiva durante una chiamata, la voce è a destra), funzionano entrambi.
    Se utilizzo il lettore musicale, producendo mp3, funzionano entrambi.
    Googlando un pò, ho visto che questo problema è molto frequente tra gli N78 ma, per quanto abbia cercato, non ho ancora trovato nessuno che abbia risolto questo problema, se non portandolo all' assistenza.
    C' è qualcuno che mi può aiutare e che magari ha risolto questo problema senza rivolgersi all' assistenza? Grazie mille.
    .
    P.S. Ho letto anche che spesso uno dei due altoparlanti si stacca, ma non penso sia il mio caso, poichè questo problema si presenta solamente con l' utilizzo del vivavoce, e non con la riproduzione di file musicali ecc.
  2. Bandito  
        Mi trovi su: Homepage Homepage #5547799
    theskorpion ha scritto:
    C' è un modo per riavviare il software e portarlo al software base?
    Perchè quando scarico da OVI STORE non mi salva i dati sulla memory ma sul cellulare? Grazie.
     ma che intendi x versione personalizzata?
    Quando non c'è via di scampo, si impara a piangere con il sorriso sul voltoCosa c'è qui dentro? Mentre decidi ogni premio e ogni castigo,mentre decidi se son buono o son cattivo,fa che la morte mi trovi vivo,e se questo avverrà io ti prometto,che mille e mille volte ti avrò benedetto!
  3. Utente non attivo.  
        Mi trovi su: Homepage #5548390
    ZeRoLiFe ha scritto:
    ma che intendi x versione personalizzata?
    Sinceramente? Non lo so. Così è scritto andando in "gestione dispostivo", dove si può anche aggiornare il firmware tramite WI-FI.
    Poi volevo chiedere un' altra cosa. Ho sentito dire che ci sono dei firmware per i vari operatori (TIM, VODAFONE ecc.). E' vero? Se si, con questo potrei mettere una TIM? Grazie mille. :)
  4. Utente non attivo.  
        Mi trovi su: Homepage #5558785
    theskorpion ha scritto:
    Sinceramente? Non lo so. Così è scritto andando in "gestione dispostivo", dove si può anche aggiornare il firmware tramite WI-FI.
    Poi volevo chiedere un' altra cosa. Ho sentito dire che ci sono dei firmware per i vari operatori (TIM, VODAFONE ecc.). E' vero? Se si, con questo potrei mettere una TIM? Grazie mille. :)
         Fai una prova, fai partire una chiamata e appena compare l'opzione attiva l' altoparlante, ma proprio appena compare... prima che la schermata cambi e mostri il nome del destinatario della chiamata stessa ( non so se mi spiego ) se sei abbastanza rapido vedrai che si attiveranno tutti e 2 gli altoparlanti e il volume del vivavoce sarà più alto. E' un problema del firmware non è del telefono in sè... non è mai stato corretto... don't worry il telefono sta bene è perfettamente "anormale" :)
    I firmware operatore sono in genere più vecchi e non aggiornati come gli originali non brandizzati.
    Versione del firmware personalizzata è perchè stai usando il firmware serie "31.xxx" gli altri numeri a seguire sono versioni personalizzate per il modello di telefono, fatte ad ok per hardware e caratteristiche software che gli si vuole dare. Addirittura mi pare esistano tre versioni di N78 ogni versione comincia con "RM" più il numero del modello.
    Spero di essere stato chiaro :)

    [Modificato da ratto il 19/05/2010 02:56]

  5. Utente non attivo.  
        Mi trovi su: Homepage #5560317
    ratto ha scritto:
    Fai una prova, fai partire una chiamata e appena compare l'opzione attiva l' altoparlante, ma proprio appena compare... prima che la schermata cambi e mostri il nome del destinatario della chiamata stessa ( non so se mi spiego ) se sei abbastanza rapido vedrai che si attiveranno tutti e 2 gli altoparlanti e il volume del vivavoce sarà più alto. E' un problema del firmware non è del telefono in sè... non è mai stato corretto... don't worry il telefono sta bene è perfettamente "anormale" :)
    I firmware operatore sono in genere più vecchi e non aggiornati come gli originali non brandizzati.
    Versione del firmware personalizzata è perchè stai usando il firmware serie "31.xxx" gli altri numeri a seguire sono versioni personalizzate per il modello di telefono, fatte ad ok per hardware e caratteristiche software che gli si vuole dare. Addirittura mi pare esistano tre versioni di N78 ogni versione comincia con "RM" più il numero del modello.
    Spero di essere stato chiaro :)
    Ok, ma non ci saranno altri firmware che risolveranno il problema?
    A me non è brandizzato. Quel che chiedevo è: poichè ho letto nel web che l' aggiornamento cambia a seconda della SIM inserita, posso inserire ugualmente la TIM o mi può creare problemi? Grazie mille, sei stato chiarissimo. :)
  6. Utente non attivo.  
        Mi trovi su: Homepage #5560407
    theskorpion ha scritto:
    Ok, ma non ci saranno altri firmware che risolveranno il problema?
    A me non è brandizzato. Quel che chiedevo è: poichè ho letto nel web che l' aggiornamento cambia a seconda della SIM inserita, posso inserire ugualmente la TIM o mi può creare problemi? Grazie mille, sei stato chiarissimo. :)
     L'aggiornamento non cambia in base alla sim ma dal tipo di telefono in sè, se è brandizzato tim avrà un firmware leggermente modificato fatto apposta per tim per esempio, anche inserendo una sim vodafone avresti un telefono tim, i telefoni brandizzati ricevono di solito meno aggiornamenti.
    L'ultimo firmware uscito è appunto il 31.xxx e temo sarà anche l'ultimo a meno di stravolgimenti, N78 è un prodotto già fuori mercato da un po', nokia sta investendo su maemo-meego e su symbian nuova versione, N78 temo sia come N96... abbandonato dopo poco tempo.
  7. Utente non attivo.  
        Mi trovi su: Homepage #5561590
    ratto ha scritto:
    L'aggiornamento non cambia in base alla sim ma dal tipo di telefono in sè, se è brandizzato tim avrà un firmware leggermente modificato fatto apposta per tim per esempio, anche inserendo una sim vodafone avresti un telefono tim, i telefoni brandizzati ricevono di solito meno aggiornamenti.
    L'ultimo firmware uscito è appunto il 31.xxx e temo sarà anche l'ultimo a meno di stravolgimenti, N78 è un prodotto già fuori mercato da un po', nokia sta investendo su maemo-meego e su symbian nuova versione, N78 temo sia come N96... abbandonato dopo poco tempo.
    E perchè il mio firmware è 30.xxx? Non c' è un modo per risolvere questo problema, magari rinstallando il firmware precedente? Grazie.
  8. Utente non attivo.  
        Mi trovi su: Homepage #5561726
    theskorpion ha scritto:
    E perchè il mio firmware è 30.xxx? Non c' è un modo per risolvere questo problema, magari rinstallando il firmware precedente? Grazie.
      Perchè è 30.xxx mi sono sbagliato a scrivere :)), comunque non è facile se non addirittura impossibile flasharlo con un firmware vecchio senza rischiare grosso
  9. Utente non attivo.  
        Mi trovi su: Homepage #5589028
    Ragazzi sto riscontrando continui problemi con questo cellulare.
    .
    Poco fa, dopo aver fatto un video e due fotografie, andando in Galleria->Immagini si visualizzavano solo 2-3 immagini (ne ho circa 100) in bassissima qualità anche se venivano aperte, mentre le altre risultavano danneggiate (segnalino che indica un' immagine "tagliata" a metà). Ho provato a cancellare le 2 fotografie ma senza risultati, infatti il cellulare mi continuava a scrivere "Errore generale del sistema". Ho spento ed acceso più volte il cellulare, ho tentato di fare l' aggiornamento dei programmi tramite WI-FI, niente. Per fortuna, dopo numerosi tentativi, sono riuscito ad eliminare le 2 foto e, finalmente, a visualizzare anche le foto che erano già sul telefono.
    Tengo a precisare che la memoria in cui vengono salvate le fotografie/video/altri file non è la memoria del telefono, ma quella esterna di 2GB data in dotazione dalla Nokia (ho più di 600MB liberi, quindi non mi dovrebbe dare questi problemi).
    .
    Premetto che, dopo aver fatto l' Hard Reset un mese fa, non ho installato nessun tema amatoriale (solo uno che non ha mai causato problemi) o vari file che si trovano in web. Ho caricato circa 900MB di musica e circa 100 immagini.
    .
    Questa sera ho rifatto per l' ennesima volta l' Hard Reset e ora funziona perfettamente.
    La cosa che mi sembra MOLTO strana è che questi problemi non li avevo finchè non mi sono collegato per la prima volta (dopo la formattazione) tramite WI-FI ed ho scaricato Phyton (o una cosa simile...se non erro è un linguaggio per Symbian).
    .
    Quel che vorrei sapere è.
    1)C' è qualche soluzione per risolvere tutti questi bug?
    2)Mi farebbe molto comodo sapere anche la causa che crea l' instabilità del SO, in modo da prevenire il problema.
    3)E' possibile che un collegamento tramite WI-FI, anche se si naviga solamente e non si installa alcun tipo di file (il telefono salva spesso dei file quando mi collego a siti come Yahoo Answer), causare l' instabilità di tutto il sistema?
    .
    .
    Un' ultima cosa: solo io ho problemi ad utilizzare OVI STORE? Grazie mille e scusate le numerose domande. :)

  Problema con Nokia N78.

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina