1.     Mi trovi su: Homepage #5726577
    Ciao a tutti, ho un (spero piccolo) problema con il pc.
    Da circa 1 mesetto spesso quando lo accendo fa molto rumore, tipo frullatore.
    DI solito gli faccio caricare la schermata di windows e lo spengo; riaccendendolo parte normalemente.
    Ho già aperto il case, tolto la polvere e pulito un pò tutto
    Cosa può essere? ho pensato all'alimentatore, che comunque non so come pulire...ma è strano che lo faccia solo all'accensione.
    Help :'(
  2. Non è una capra, cretino, è il mio segno zodiacale  
        Mi trovi su: Homepage #5726974
    meno strano di quel che pensi, è un problema abbastanza diffuso (all'ali). inoltre, dovrebbe passare cmq dopo 2-3 minuti, che tu lo riaccenda o no..... dovrebbe. prova....
    Il lavoro di cui sono più orgoglioso, anche se ormai datato:
    http://www.gameplayer.it/speciale/speciale_pc_gaming_al_risparmio
  3.     Mi trovi su: Homepage #5727007
    Origami ha scritto:
    meno strano di quel che pensi, è un problema abbastanza diffuso (all'ali). inoltre, dovrebbe passare cmq dopo 2-3 minuti, che tu lo riaccenda o no..... dovrebbe. prova....
    Proverò a pulirlo allora; ho letto che è consigliato usare una bomboletta spray di aria compressa (quindi non dovrei neanche staccarlo), speriamo di risolvere ^^
    Grazie
  4. dead nation  
        Mi trovi su: Homepage #5727123
    DevilRyu ha scritto:
    Proverò a pulirlo allora; ho letto che è consigliato usare una bomboletta spray di aria compressa (quindi non dovrei neanche staccarlo), speriamo di risolvere ^^
    Grazie
     Probabilmente è solo una delle ventole interne, Ali, cpu o gpu, che ha bisogno di essere oliata o sostituita perchè a forza di girare è finito l'olio che lubrifica l'alberino.
    Ale 09/08/2005 I love you!!!!
  5.     Mi trovi su: Homepage #5744132
    dartagnan ha scritto:
    Probabilmente è solo una delle ventole interne, Ali, cpu o gpu, che ha bisogno di essere oliata o sostituita perchè a forza di girare è finito l'olio che lubrifica l'alberino.
       Ho provato a pulire con l'aria compressa (usandola da una certa distanza per sicurezza), ma niente.
    Però è strano, lo fa solo la prima volta che lo accendo, lo faccio arrivare a windows, spengo, riaccendo e non frulla più. 
    Non vorrei dover aprire l'alimentatore...X(
  6. dead nation  
        Mi trovi su: Homepage #5744166
    DevilRyu ha scritto:
    Ho provato a pulire con l'aria compressa (usandola da una certa distanza per sicurezza), ma niente.
    Però è strano, lo fa solo la prima volta che lo accendo, lo faccio arrivare a windows, spengo, riaccendo e non frulla più. 
    Non vorrei dover aprire l'alimentatore...X(
     Per esperienza ti dico che non è molto indicato pulire i pc con l'aria compressa, il modo migliore è aprirli ed utilizzare aspirapolvere, a bassa potenza, e pennellino.
    Le ventole andrebbero smontate pulite ed oliato l'alberino con olio di paraffina. In alternativa puoi anche sostituirle visto che costano poco.
    Ale 09/08/2005 I love you!!!!
  7. Non è una capra, cretino, è il mio segno zodiacale  
        Mi trovi su: Homepage #5744634
    ripeto, è un problema molto comune e non serve riavviare. il punto è nella temperatura: come lo accendi è "freddo", la ventola dell'ali va quindi lentamente (in proporzione) e gratta. come si riscalda un pò va più veloce e smette di stridere.
    rassegnati perchè pulire serve a poco.... io avevo letteralmente aperto l'ali per dargli una pulita ma c'è poco da fare. se vuoi puoi cambiare la ventola naturalmente.... ma richiede una certa pratica di smontaggio
    Il lavoro di cui sono più orgoglioso, anche se ormai datato:
    http://www.gameplayer.it/speciale/speciale_pc_gaming_al_risparmio

  Pc "frulla" all'avvio

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina