1. A riposo  
        Mi trovi su: Homepage Homepage #5927254
    Usiamo questo thread per le segnalazioni dei bug da risolvere e delle feature che non funzionano.
    Se poi riuscite a dare un'occhiata alle segnalazioni precedenti prima di postare, meglio.

    In grassetto sotto le segnalazione corrette, la risposta di cyr!

    SEGNALAZIONI IN PROGRESS (Stiamo investigando e risolvendo...)

    - non ho trovato la ricerca utenti
    - Altro problema, accanto alle news non c'è nessuno spazio dedicato al numero dei commenti relativi a quella news.
    - Quando commenti una notizia VECCHIA, quest'ultima non va in console o nel topic a cui dovrebbe legarsi la news, es:
    http://www.videogame.it/forum/t/369120/videobugz.html?page=13
    Fixed

    - Quando si va in modalità "Rispondi al messaggio" la zona dedicata allo "stato" si bugga ed il tasto "invio" quasi scompare immagine qui: http://www.videogame.it/forum/t/369120/videobugz.html?page=22
    Fixed

    - Appena si digita una "k" nell'editor completo parte questa finesta:
    immagine qui: http://www.videogame.it/forum/t/369120/videobugz.html?page=22
    Fixed

    - Nella schermata dei filmati in HD c'è questa barra grigia che non mi fa vedere un tubo:(VEDI IMMAGINE A PAG.33)
    Fixed

    - C'è un problema con le barre dei filmati, se si cerca di muoverle la freccia trascina via tutto il video come fosse un'immagine, screen della barra di navigazione: immagini qui:http://www.videogame.it/forum/t/369120/videobugz.html?page=16
    Fixed.


    - Non c'è nessuna dicitura o simbolo nei titoli delle news che avvisi il fatto che sono state aggiornate, es:
    http://www.videogame.it/motorstorm/95362/motorstorm-e-sospeso-anche-in-europa.html
    - il cerca del forum ha bisogno di una ricerca avanzata, così com'è non escono nemmeno i topic in ordine cronologico, esempio:
    http://www.videogame.it/a/search/forum/thread/?board=6&q=socom
    4 anni fa, 2 anni fa, 3 anni fa, 9 mesi fa, 7 anni fa... non si capisce nulla.

    - il grassetto blu crea confusione, ha lo stesso colore di un link ipertestuale (se funzionasse), non mi pare proprio una scelta saggia.
    A posto.

    - Non è più possibile visuallizzare gli screen nella loro dimensione originale, manca il tasto.
    Basta cliccarci sopra, o "aprirli in un'altra scheda". E' una scelta di design.

    - l'opzione "visualizza messaggi utente" è limitatissima, manca il cerca allegato di una volta e la possibilità di vedere TUTTI i post.

    - ora come ora il cerca del forum è ROTTO
    semplicemente, no. Vedremo di modificarlo, ma rotto proprio no :)

    - nei messaggi privati NON funziona nessun tag, (img)(/img), (link)(/link) ecc.

    - Ci sono problemi con la firma, dice: "Massimo 500 caratteri in 4 righe, codici UBBC inclusi. Verrà mostrata nei messaggi sul forum"
    Ma la firma che ho messo ha 490 caratteri, spazi inclusi, ed una riga viene segata... ecco la firma:

    (url=http://share.blog.us.playstation.com/ideas/2010/03/18/sub-account-promotion/)Per favore, VOTATE per far diventare gli account Secondari degli account Master (PSN), grazie.(/url)
    (url=http://community.videogame.it/forum/t/334686/)La Trophy Chart ufficiale di Videogame.it(/url)
    (url=http://community.videogame.it/forum/t/352564/]Il Topic Ufficiale di Kevin Butler(/url)
    (url=http://www.videogame.it/forum/t/369313/come-personalizzare-videogameit.html)Come personalizzare Videogame.it(/url)

    Soluzioni?
    grazie :)
    Fixed

    - bug risalente al vecchio next: nell'editor completo, se si entra con il cursore in un quote non è più possibile tornare allo spazio dedicato al post, indi si è costretti a scrivere un qualcosa nello spazio del post prima di modificare il quote, altrimenti si rimane intrappolati in quest'ultimo.
    Su che browser?

    - Nei PM non funziona "Rispondi al messaggio", il tasto manda a fondo topic facendo utilizzare SOLO l'editor base.
    Nobug, è voluto.

    - Nell'editor completo ci sono di default già 3 spazi e non ne capisco il motivo.
    Nobug, è voluto.

    - Nei PM, accanto all'info dell'orario e giorno del post, manca tutta la sezione "Mi trovi su:"
    Fixed.

    - Che ne dite di aumentare il limite del ridimensionamento delle immagini?
    ora vengono scalate tutte a 640px di larghezza... ma visto che la finsetra del post è larga 733px, e contando anche i margini laterali di 10px, che ne dite di allargare il limite a 700px in larghezza?
    Insomma, come nel vecchio forum, dove la finestra era di 742px e l'immagine veniva scalata in larghezza a massimo 700px.
    Dai, alzato a 700.

    - L'immagine dell'avatar nella pagina dedicata all'utente viene schiacciata se non è perfettamente quadrate.
    Voluto, per retrocompatibilità

    - Le immagini troppo grandi non vengono visualizzate, se si clicca su quest'ultime nel prifilo utente, nelle immagine utente, o anche nelle immagini allegate, esce questo messaggio:
    "The requested content cannot be loaded. Please try again later."
    Fixed da un po'

    - Ogni volta che si clicca su "Salva Profilo" la barra di stato "in questo momento stai..." viene cancellata.
    Nobug.

    - Il tasto "Sfoglia..." sotto all'avatar, nella pagina dedicata all'utente, è segato.
    A discrezione del browser,


    - Dei tastini che spammano automaticamnete delle tag sarebbero COMODISSIMI, ogni volta andare di (link/url/img/youtube/ecc.)(/) è davvero una tortura.
    Già ci sono... magari aggiungo youtube.
    http://www.facebook.com/VITSole
  2. Utente non attivo.  
        Mi trovi su: Homepage #5927266
    - ho quotato un testo, inserito un messaggio ed una faccina, inviato e c'era solamente la faccina
    - non ho trovato la ricerca utenti
    -sempre quotando volevo eliminare parte del messaggio dell'altre utente ed una volta editato il suo testo il cursore non veniva fuori dalla finestra del quote.
    - nell'editor sopra i messaggi alcuni strumenti ancora appaiono come immagine con punto interrogativo
  3.     Mi trovi su: Homepage #5927269
    1) Font delle sezioni/threads troppo scuro sulla skin nera, si legge a malapena
    2) Sempre sulla skin nera quando si quota un messaggio il carattere del testo è bianco su sfondo bianco quindi praticamente illegibile.
    3) Lara ha la testa mozzata e anche il ragazzino con la maglia della samp :(
    Sono come Re Mida al contrario, tutto ciò che tocco diventa merda!
  4. NextGameOver  
        Mi trovi su: Homepage #5927273
    - manca il tasto "Elimina Messaggio"
    - le news in homepage non sono raggruppate per il giorno di rilascio
    - non si possono più visualizzare tutti i messaggi inviati degli utenti tramite la visualizzazione del profilo
  5. sommersa  
        Mi trovi su: Homepage #5927279
    Sesta volta che provo a inviare e mi arriva il messaggio 502 Bad Gateway

    Ho IE 8, Firefox e chrome nuovo di pacca.

    Inoltre in Home page vedo solo fino alla sezione community poi la pagina si tronca. Non è vuota. Proprio finisce lì come se non ci sia altro dopo.
    La stessa cosa mi succede con alcune pagine di acluni thread
    Non ti ho tradito. Dico sul serio. Ero... rimasto senza benzina. Avevo una gomma a terra. Non avevo i soldi per prendere il taxi. La tintoria non mi aveva portato il tight. C'era il funerale di mia madre! Era crollata la casa! C'è stato un terremoto! Una tremenda inondazione! Le cavallette! Non è stata colpa mia! Lo giuro su Dio! [cit.]
  6.     Mi trovi su: Homepage #5927281
    riprendo quanto già scritto (WinXp con Firefox 3.6.15 Monitor 1440 x 900) :

    - Il quote fa un pastone di tutti i quote precedenti, non mettendo la persona quotata ma mettendo il quotatore.

    - Nell'editor non vanno i classici comandi CTRL+B, CTRL+I per grassetto ed Inclinato etc.

    - Nella versione nera l'editor ha il testo troppo chiaro e non si vede (vedi immagine)

    - allineamento verticale della colonna di destra, credo, troppo in basso, dovrebbe essere allineato più in alto

    - Problema nel box in alto dello status (vedi immagine)

    - Mancano le feature complete dell'editor nella risposta veloce

    - Bordo puntinato intorno alla TEXTAREA nell'editor


    feel the segnalatio difference
    feel the difference è un marchio registrato WISHMASTER S.r.l.
    Ogni riproduzione non autorizzata è perseguibile per legge e rende l'utente Wishmaster parecchio triste.
    NB Per legge si intenda un calcio sulle gengive.

  7. sommersa  
        Mi trovi su: Homepage #5927285
    Aggiungo che con IE 8 il sito è diventato innavigabile, con errori continui. Avendo XP non posso installare IE9. Per ora riesco ad andare solo con Chrome. Anche firefox è morto.
    Non ti ho tradito. Dico sul serio. Ero... rimasto senza benzina. Avevo una gomma a terra. Non avevo i soldi per prendere il taxi. La tintoria non mi aveva portato il tight. C'era il funerale di mia madre! Era crollata la casa! C'è stato un terremoto! Una tremenda inondazione! Le cavallette! Non è stata colpa mia! Lo giuro su Dio! [cit.]
  8.     Mi trovi su: Homepage #5927287
    4) sulla skin nera non c'e l'immaginetta new accanto ad un thread quando viene postato qualcosa di nuovo
    5) sempre sulla skin nera (ma forse anche sulla bianca) se si preme su uno dei simboli accanto a "Mi trovi su" il forum riporta alla prima pagina del thread e non al profilo dell'utente.
    Sono come Re Mida al contrario, tutto ciò che tocco diventa merda!
  9.     Mi trovi su: Homepage Homepage #5927290
    - Il cerca mi rimanda alla schermata "Stiamo arrivando" a meno che non usufruisca dei suggerimenti.
  10. A riposo  
        Mi trovi su: Homepage Homepage #5927300
    Grazie a tutti, leggeremo tutto, lavoreremo su tutto. Non "in diretta", però, come nelle ultime due ore. Cyr sta per andare a dormire un po', e se lo merita dopo due giorni sostanzialmente insonni.

    Ritornerà su più tardi, raccoglieremo le segnalazioni, le aggiungeremo alle - tante - nostre e stanotte mandiamo su una megapatch.

    Per ora, per favore, portate un po' di pazienza e grazie per l'aiuto.
    http://www.facebook.com/VITSole
  11. NextGameOver  
        Mi trovi su: Homepage #5927301
    kuroponriducendo la larghezza della finestra del browser sparisce la colonna con il banner ma spariscono anche 2 delle 4 thumbnails in alto (gli articoli da far durare di più :V)
    ed il sito dopo diventa lentiiiiiiissimo per colpa della pubblicità che si sovrappone su tutto.
    Peccato, perchè con lo zoom attivo il tutto era più leggibile, ma sono costretto a metterlo a tutto schermo perchè diventa davvero lento.

  ► VideoBugz!

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina