1.     Mi trovi su: Homepage #5960469
    Ciao a tutti, innanzitutto mi complimento per il recente restyling del sito ;) Ho però un piccolo problema: quando clicco "Play" nei video sento solo l'audio e ho la schermata nera, ho anche aggiornato Quicktime ma non cambia nulla. Se invece clicco su "Scarica filmato" vedo il filmato a pieno schermo.

    Chiedo aiuto :))
    Hardstyle Will Survive
  2. Uèbmaestro  
        Mi trovi su: Homepage Homepage #5960534
    DjsnakeCiao a tutti, innanzitutto mi complimento per il recente restyling del sito ;) Ho però un piccolo problema: quando clicco "Play" nei video sento solo l'audio e ho la schermata nera, ho anche aggiornato Quicktime ma non cambia nulla. Se invece clicco su "Scarica filmato" vedo il filmato a pieno schermo.

    Chiedo aiuto :))


    Ciao,
    con che browser (Firefox 3? Firefox 4? Internet Explorer 8? Internet Explorer 9?) e su che articolo? Insomma, mi puoi dare un esempio? Abbiamo aggiornato di recente il player ed è stato testato un po' ovunque... magari c'è scappato qualcosa :)
    F.
  3.     Mi trovi su: Homepage #5960985
    CyrCiao,
    con che browser (Firefox 3? Firefox 4? Internet Explorer 8? Internet Explorer 9?) e su che articolo? Insomma, mi puoi dare un esempio? Abbiamo aggiornato di recente il player ed è stato testato un po' ovunque... magari c'è scappato qualcosa :)

    Ad esempio mi succede con i 2 video di questa pagina: http://www.videogame.it/dragon-dogma-x360/96133/85628/

    Sento l'audio della pubblicità e del filmato, ma la schermata è nera. Come browser uso Chrome 10 e sistema operativo Windows Xp sp3.

    Con Firefox 3.6 invece funziona, provato ora.
    Hardstyle Will Survive

  ► Non riesco a vedere i video negli articoli

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina