1. rivogliamo teoKrazia  
        Mi trovi su: Homepage #6021669
    obiettivo: ascoltare il wii con l'impianto dell'amplificatore.
    il wii è collegato in component al tv, un lcd sony serie kdl d3000..
    la component dell'ampli non si può usare, quindi pensavo di fa uscire l'audio direttamente dal tv, tramite l'uscita ottica digitale con un cavo apposito, da collegare poi all'amplificatore.
    solo che nel negozio mi hanno detto che non tutti i tv sono in grado di far passare l'audio di una sorgente component attraverso l'uscita audio digitiale. qualcuno ha presente la situazione, magari ha già provato?
  2. tira una brutta aria...  
        Mi trovi su: Homepage #6021683
    con la mia funziona,ma in ogni caso (visto che si parla sempre e comunque di un segnale audio stereo che l'ampi rielaborerà ) non è indispensabile il cavo ottico,basta un semplice cavo RCA da collegare alle uscite audio analogiche della tv
    ma mi pare di avertelo già detto eh...
    nella vita fai quel che pensi
    perchè altrimenti potresti trovarti a pensare a quel che fai
    R.I.P. man on the silver mountain
  3. Deo Gratias  
        Mi trovi su: Homepage #6024693
    a led ovviamente consiglio il mio, ovverosia il toshiba wl768 (o vl748 se non ti interessa il 3d). scusa ma non puoi fare una prova con un cavo ottico di un amico per toglierti il dubbio? oppure, più semplicemente, collegare i cavi audio bianco e rosso della component a un ingresso stereo dell'ampli (ad esempio cd).
    Proud member of Outcast.it
  4. rivogliamo teoKrazia  
        Mi trovi su: Homepage #6048614
    preso il cavo ottico e l'audio si sente, tanto dal wii quanto dal pc collegato in hdmi alla tv, però non sono sicuroc che esca in dolby.
    nel senso, ho fatto una prova con un un file musicale 5.1 e l'audio esce in effetti mixandosi dalle varie casse, ma il dvd di star wars col test thx va in palla e, in generale, giochi e film riprodotti col pc (che mi segna dal pannello di controllo solo le 2 casse della tv) non fanno accendere la lucina rossi del dolby dell'ampli.
    può essere che in ottico mi esca solo stereo?
  5. tira una brutta aria...  
        Mi trovi su: Homepage #6048634
    oh ma te l'ho detto subito che la tv non è in grado di veicolare l'audio multicanale dalla sua uscita audio ottica...tutto quello che esce dalla tv (a parte i canali di mediaset premium da un eventuale decoder digitale INTERNO alla tv) esce in stereo,quindi è ovvio che non si accenda la spia del dolby,visto che all'ampli arriva un segnale stereo,e questo succede qualsiasi sia il segnale che entra nella tv via HDMI..
    in sintesi:il pc,la PS3,il 360,il decoder Sky mandano (via HDMI) un segnale audio 5.1 alla tv,ma la tv non ha alcuna possibilità di fare da tramite (in gergo tecnico,bitstream) tra PC e ampli,e si limita a mandar fuori un segnale a 2 canali...
    nella vita fai quel che pensi
    perchè altrimenti potresti trovarti a pensare a quel che fai
    R.I.P. man on the silver mountain
  6. tira una brutta aria...  
        Mi trovi su: Homepage #6048637
    Bluemoonmmm, mi sa che dalla tv più 2 canali non escono.
    l'altro problema è che il pc, via hdmi dell'ampli, tiene solo le risoluzioni base, 720 e 1080, mentre quella tv è un 1366x768. sul sito yamaha e nel manuale non trovo istruzioni su altro supporto.

    beh lo imposti a 720p e la tv farà un piccolo resize,nulla di drammatico...
    nella vita fai quel che pensi
    perchè altrimenti potresti trovarti a pensare a quel che fai
    R.I.P. man on the silver mountain
  7. rivogliamo teoKrazia  
        Mi trovi su: Homepage #6048672
    sto facendo i test appunto nell'altra casa.
    sai che sono niubbo. :D ho stappato lo spumante solo per aver attaccato i cavi.
    comunque, ho provato le varie hdmi dell'ampli. mi sa che, tra le altre cose, il problema è la scheda audio del pc, perché se utilizzo gli ingressi dell'amplificatore me lo legge come 2.1 massimo. possibile la scheda non regga il dolby? nel caso è proprio na fregaturaccia, va.
    l'ottico invece va bene così, è comunque più figo di quello biancorosso. :P
  8. tira una brutta aria...  
        Mi trovi su: Homepage #6048678
    Bluemoonsto facendo i test appunto nell'altra casa.
    sai che sono niubbo. :D ho stappato lo spumante solo per aver attaccato i cavi.
    comunque, ho provato le varie hdmi dell'ampli. mi sa che, tra le altre cose, il problema è la scheda audio del pc, perché se utilizzo gli ingressi dell'amplificatore me lo legge come 2.1 massimo. possibile la scheda non regga il dolby? nel caso è proprio na fregaturaccia, va.
    l'ottico invece va bene così, è comunque più figo di quello biancorosso. :P
    la scheda audio come la colleghi all'ampli?
    nella vita fai quel che pensi
    perchè altrimenti potresti trovarti a pensare a quel che fai
    R.I.P. man on the silver mountain
  9. rivogliamo teoKrazia  
        Mi trovi su: Homepage #6048689
    boh, forse il problema è questo?
    http://forums.overclockers.com.au/showthread.php?t=418833
    possibile i giochi per pc non veicolino il 5.1 con le uscite digitali? mah, mi sembra strano. e poi a me il problema lo dà anche coi dvd (mi son portato dietro il signore degli anelli, che è sia dolby digital 5.1 sorround che dts 6.1).
  10. tira una brutta aria...  
        Mi trovi su: Homepage #6048706
    no no,devi impostare la scheda audio in modo che mandi il flusso audio da HDMI,cerca nelle opzioni se c'è qualcosa relativo al bitstream
    a volte le schede audio sono impostate di default per decodificare loro stesse il flusso audio e mandarlo alle casse (i classici kit audio 5.1 da pc),nel tuo caso invece deve semplicemente mandarlo (bitstream appunto)all'amplificatore,che poi si occuperà della decodifica
    quindi a rigor di logica dovrebbe esserci quella voce nel pannello di controllo della scheda audio
    nella vita fai quel che pensi
    perchè altrimenti potresti trovarti a pensare a quel che fai
    R.I.P. man on the silver mountain

  Sony Kdl d3000, wii, dolby, ampli e cavo ottico digitale

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina