1.     Mi trovi su: Homepage #6218998
    Ragazzuoli, l'altro giorno mi hanno dovuto cambiare il router/hag di fastweb e magicamente ora xboxlive e psn da nat aperto che avevo mi danno nat moderato, con l'avvertimento che potrebbero esserci problemi a giocare online ecc. Ora, mi chiedo io, è vero? Potrebbero esserci problemi? Come prova ieri ho fatto un deathmatch a gears 3 ed è andato tutto liscio, mi ha trovato subito la partita e non laggava, ma so di altri utenti che hanno avuto problemi ad esempio nel trovare le partite.
    Posto che leggendo un pò in giro a quanto pare l'unica soluzione è chiamare l'assistenza sperando che te la risolvano perchè a me da solo non è permesso modificare le porte, avete per caso suggerimenti in proposito? Grazie
  2. Utente non attivo.  
        Mi trovi su: Homepage #6219058
    PaulVanDykRagazzuoli, l'altro giorno mi hanno dovuto cambiare il router/hag di fastweb e magicamente ora xboxlive e psn da nat aperto che avevo mi danno nat moderato, con l'avvertimento che potrebbero esserci problemi a giocare online ecc. Ora, mi chiedo io, è vero? Potrebbero esserci problemi? Come prova ieri ho fatto un deathmatch a gears 3 ed è andato tutto liscio, mi ha trovato subito la partita e non laggava, ma so di altri utenti che hanno avuto problemi ad esempio nel trovare le partite.
    Posto che leggendo un pò in giro a quanto pare l'unica soluzione è chiamare l'assistenza sperando che te la risolvano perchè a me da solo non è permesso modificare le porte, avete per caso suggerimenti in proposito? Grazie

    se non puoi agire direttamente sul router FW sei fregato, le partite le troverai sempre (anche se in misura minore di uno col nat aperto) ma i veri problemi li avrai quando ci sarà gente con nat moderato come te.
  3. the last story  
        Mi trovi su: Homepage Homepage #6220117
    Ma che router è? Ad ogni modo, io appena ho due minuti devo verificare la mia situazione perché quando inizio a giocare, le prime due o tre volte esce dal live.
    L'unica mia spiegazione potrebbe essere il firewall del gateway. Voi che dite? La cosa strana è che dopo le prime disconnessioni, posso giocare ore ed ore online che tutto funziona. Stessa cosa se mi limito a scaricare film o navigare nella dash.
    PS: ma dalla xbox dove lo vedete se il Nat è aperto o modeato?
    Ex capoReda di ConsoleGeneration (sempre nei miei ricordi)
    Codice 3DS: 1504-5679-6076
    codice wii Lucacat 4633-3406-7081-5109
  4.     Mi trovi su: Homepage #6220144
    lucacatMa che router è? Ad ogni modo, io appena ho due minuti devo verificare la mia situazione perché quando inizio a giocare, le prime due o tre volte esce dal live.
    L'unica mia spiegazione potrebbe essere il firewall del gateway. Voi che dite? La cosa strana è che dopo le prime disconnessioni, posso giocare ore ed ore online che tutto funziona. Stessa cosa se mi limito a scaricare film o navigare nella dash.
    PS: ma dalla xbox dove lo vedete se il Nat è aperto o modeato?

    a me lo ha detto facendo il test della connessione e poi mettendo su gears 3 me lo ha detto il gioco.. il router hag è l'elsag datamat mi pare, na roba (almeno per me) semi-sconosciuta..
  5.     Mi trovi su: Homepage #6220196
    lucacatMa che router è? Ad ogni modo, io appena ho due minuti devo verificare la mia situazione perché quando inizio a giocare, le prime due o tre volte esce dal live.
    L'unica mia spiegazione potrebbe essere il firewall del gateway. Voi che dite? La cosa strana è che dopo le prime disconnessioni, posso giocare ore ed ore online che tutto funziona. Stessa cosa se mi limito a scaricare film o navigare nella dash.
    PS: ma dalla xbox dove lo vedete se il Nat è aperto o modeato?

    Se non ricordo male dalle impostazioni quando fai il test della rete, se hai problemi ti avvisa che potresti avere nat moderato, se finisci il test senza nessun messaggio tutto a posto.
  6. the last story  
        Mi trovi su: Homepage Homepage #6220358
    Ganon79Se non ricordo male dalle impostazioni quando fai il test della rete, se hai problemi ti avvisa che potresti avere nat moderato, se finisci il test senza nessun messaggio tutto a posto.

    No, allora fatto il test non mi avvisa di nulla. Quando gioco invece mi avvisa se qualche amico ha un nat moderato, altrimenti niente. Forse forse prima di avviare una partita online, sopra compare l'indicazione nat aperto.
    In ogni caso, non è evidentemente questione di nat il mio problema. Resta il fatto, fastidiosissimo, che le prime due o tre volte che avvio una partita online (con qualsiasi gioco), l'xbox si disconnette dal live. Una rottura immane (specie quando serve tempo per trovare le stanze, e dopo averle trovate cade il live ma la rete internet funziona). Quale può essere il problema? :/
    Ex capoReda di ConsoleGeneration (sempre nei miei ricordi)
    Codice 3DS: 1504-5679-6076
    codice wii Lucacat 4633-3406-7081-5109
  7.     Mi trovi su: Homepage #6221899
    lucacatNo, allora fatto il test non mi avvisa di nulla. Quando gioco invece mi avvisa se qualche amico ha un nat moderato, altrimenti niente. Forse forse prima di avviare una partita online, sopra compare l'indicazione nat aperto.
    In ogni caso, non è evidentemente questione di nat il mio problema. Resta il fatto, fastidiosissimo, che le prime due o tre volte che avvio una partita online (con qualsiasi gioco), l'xbox si disconnette dal live. Una rottura immane (specie quando serve tempo per trovare le stanze, e dopo averle trovate cade il live ma la rete internet funziona). Quale può essere il problema? :/

    In questo caso non so che dire, ad esempio a me ci sono giorni che si disconnette 2-3 volte, altre come ieri sera dove tutto fila liscio, ma quando si disconnette la rete non funziona, ad esempio se ho collegato anche il portatile anche questo si scollega, nel mio caso è sicuramente un problema della linea non di console.
  8. the last story  
        Mi trovi su: Homepage Homepage #6222163
    Ganon79In questo caso non so che dire, ad esempio a me ci sono giorni che si disconnette 2-3 volte, altre come ieri sera dove tutto fila liscio, ma quando si disconnette la rete non funziona, ad esempio se ho collegato anche il portatile anche questo si scollega, nel mio caso è sicuramente un problema della linea non di console.

    Non so che dire. La mia linea funziona. Ora riprovo a configurare il router da zero, disabilito i firewall del gateway e vediamo se riesco continua a darmi fastidio. Attualmente non so spiegarmi il perché di questo comportamento, specie se dopo le prime volte che si disconnette, poi funziona a meraviglia.
    Ex capoReda di ConsoleGeneration (sempre nei miei ricordi)
    Codice 3DS: 1504-5679-6076
    codice wii Lucacat 4633-3406-7081-5109

  Nat moderato...

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina