1.     Mi trovi su: Homepage #7987111
    Come da titolo ho un problema...inizialmente avevo collegato la ps3 con il cavo scart a una tv normale...poi sono passato all'HDMI...poi causa forze maggiori(-.-") son dovuto tornare al cavo scart...xo adesso nn funziona piu...cioe accendo play e tv ma sia su av1 che su av2 nn compare nulla...qual è il problema?...ho provato anche a spegnere e riaccendere come dicevano le istruzioni ma nn funziona...=/
  2.     Mi trovi su: Homepage #7987114
    Kurosaki_IchigoCon la ps3 spenta (led rosso acceso) premi il tasto d'accensione (quello sulla console), fino a quando non senti 2 bip e rilascialo.


    Se non funziona il metodo di urosaki usa il manuale..

    ricollega la s3 alla tv HD con il cavo hdmi e poi vai nelle impostazione del video, inserisci come fonte video il cavo scart e conferma. A quel punto sparirà l'immagine e dovrai spegnere la console.

    collegala poi all'altra tv con la presa scart e tutto funzionerà.
    NUOVO REGOLAMENTO, COMMENTARE QUI:
    http://www.playgen.it/showthread.php?t=1434




    BFP:8°

    La mia collezione QUI, commentate!!
  3.     Mi trovi su: Homepage #7987116
    grazie mille ha funzionato ;)...xo spero di tornare presto all'HD...:(...cmq gia che c'è questo post aperto ne evito di crearne un altro...xk nel frattempo ho riesumato la ps2...volevo giocare a GT4 aspettando il 5...il problema è che nn funziona...e nn capisco xk...tutti gli altri giochi che ho girano benissimo...e il disco nn è rovinato xk sulle play dei miei amici funziona..-.-...sapete cosa potrebbe essere?
  4.     Mi trovi su: Homepage #7987117
    sparini14grazie mille ha funzionato ;)...xo spero di tornare presto all'HD...:(...cmq gia che c'è questo post aperto ne evito di crearne un altro...xk nel frattempo ho riesumato la ps2...volevo giocare a GT4 aspettando il 5...il problema è che nn funziona...e nn capisco xk...tutti gli altri giochi che ho girano benissimo...e il disco nn è rovinato xk sulle play dei miei amici funziona..-.-...sapete cosa potrebbe essere?


    cioè il gioco funziona sulle altre play ma non nella tua e tuti gli altri giochi che hai ti vanno bene ?? è un mistero questo ... :confused: ..hai provato più volte e ti da sempre problemi? ma ti da errore all'avvio del gioco o non riconosce il dvd o cosa?

  Problema con i cavi

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina