1.     Mi trovi su: Homepage #8572932
    pooh81Raga sbaglio o sto sito per caricare la pagina ci vuole troppo tempo? :confused:


    Avevo il tuo stesso problema quando usavo Explorer, poi ho installato Chrome, ed adesso non ho più problemi....

    Se usi Explorer, ti consiglio di cambiarlo.... :wink: (è nettamente il peggiore)





  2.     Mi trovi su: Homepage #8572935
    no no raga fidati rispetto ad altri forum questo è una lumaca.
    Forse perchè hanno messo molta roba da caricare.
    Vi faccio un esempio:
    Su un altro forum mi avevano tolto l'immagine della firma xkè era di 22kb e non di 20kb, questo appunto per facilitare la navigazione sia web che wap.
    TV Sony 46W905 - SINTO Onkyo 507 Black - DIFFUSORI: Indiana Line - Front Dj 206 - Central Dj 704 - Surround Dj 205 - Subwoofer Dj 810
  3.     Mi trovi su: Homepage #8572937
    Mi sa che il webmaster deve fare qualcosa xkè raga davvero è imbarazzante rispetto ad altri forum.
    Secondo me molti nn frequentano questo forum x questo motivo.
    TV Sony 46W905 - SINTO Onkyo 507 Black - DIFFUSORI: Indiana Line - Front Dj 206 - Central Dj 704 - Surround Dj 205 - Subwoofer Dj 810
  4. felice  
        Mi trovi su: Homepage #8572938
    Si, anche io noto dei rallentamenti, alcune volte sono molto lunghi, altre volte no.
    Non credo però che questo sia dovuto al browser....:nosmile:
    Guardate i video della mia cocorita parlante, e molto divertente, parla, ride, tossisce ecc. vi divertirà molto.:
    http://www.youtube.com/watch?v=4zWjWMUugBw
    http://www.youtube.com/watch?v=vHDzNZC1Eu4
    http://www.youtube.com/watch?v=KXQkLyb7c_U

    ID Play: Francy995
  5.     Mi trovi su: Homepage #8572939
    Azaz92Avevo il tuo stesso problema quando usavo Explorer, poi ho installato Chrome, ed adesso non ho più problemi....

    Se usi Explorer, ti consiglio di cambiarlo.... :wink: (è nettamente il peggiore)


    straquoto la colpa è anche del browser che si usa...anche a me andava lento con explorer ma l'altro giorno ho installato l'ultima versione di mozilla e va che è una scheggia!!!!:thumbsup:
    cmq fate come dice duff verificate che non stiate scaricando nulla perchè altrimenti è normale che rallenta,cmq datemi retta mozilla è una bestia di browser se avete explorer lasciatelo perdere vale meno di zero

    By kratosdestroy citazione lollosa del momento:

    Quote:





    Originally Posted by Nick


    Rimane il fatto che per convincere qualcuno a capire la situazione di Uncharted non basterebbe neanche Gesù col move in mano mentre spara ad un helgast




  6. Bandito  
        Mi trovi su: Homepage Homepage #8572941
    magnamanga69anche a me capita certe volte .. alcune volte mi salta fuori errore getawai mentre negli altri casi io stoppo il caricamento della pagina e faccio aggiorna ..


    anch'io faccio così

    Azaz92Avevo il tuo stesso problema quando usavo Explorer, poi ho installato Chrome, ed adesso non ho più problemi....

    Se usi Explorer, ti consiglio di cambiarlo.... :wink: (è nettamente il peggiore)


    quoto.. io non uso più explorer x quel motivo.. uso opera che è il più veloce :wink:

    FrappèSi, anche io noto dei rallentamenti, alcune volte sono molto lunghi, altre volte no.
    Non credo però che questo sia dovuto al browser....:nosmile:


    dipende o dal browser o dalla tua connessione, o forse da qualcosa che succede nel forum

    pooh81Non uso explorer ma firefox......


    :thumbdown: (scherzo :laugh:) io però odio firefox :nosmile:
  7.     Mi trovi su: Homepage #8572944
    mi và lento solo dalla psp, ma questo credo sia normale

    Il 70% dei ragazzi ha affermato che il videogioco che preferisce è Grand Theft Auto:San Andreas. Il restante 30% dei ragazzi ha affermato che il videogioco che preferisce è Kingdom Hearts.
    SE HAI INSERITO QUESTE STATISTICHE NELLA TUA FIRMA, SIGNIFICA CHE APPARTIENI A QUEL MISERO 30% DI PERSONE SANE DI MENTE!

  Lentezza forum

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina