1.     Mi trovi su: Homepage #8654465
    Ciao a tutti,ho un problema,anzi due:
    L'altro giorno ho messo un bluray,ma non partiva.Ho messo il cavo AV(mi pare si chiami cosi,in ogni caso è il cavo che c'è nello scatolone) e parte.
    Perchè non è partito col cavo HDMI?
    Secondo problema:
    Dopo aver tolto il bluray,ho impostato la visualizazzione su HDMI.
    Ora,mentre giocavo ad Assassin's Creed,mi ha dato dei problemi l'audio.
    Gli effetti li sento,ma il problema è arrivato quando ho parlato con un informatore,che in teoria doveva parlare,invece,non sentivo nulla e vedevo quello che come un cretino agitava le braccia.
    Potete aiutarmi?
    No.


    Concorso per vincere Bio2 Limited
  2.     Mi trovi su: Homepage #8654466
    Riky the odiensCiao a tutti,ho un problema,anzi due:
    L'altro giorno ho messo un bluray,ma non partiva.Ho messo il cavo AV(mi pare si chiami cosi,in ogni caso è il cavo che c'è nello scatolone) e parte.
    Perchè non è partito col cavo HDMI?
    Secondo problema:
    Dopo aver tolto il bluray,ho impostato la visualizazzione su HDMI.
    Ora,mentre giocavo ad Assassin's Creed,mi ha dato dei problemi l'audio.
    Gli effetti li sento,ma il problema è arrivato quando ho parlato con un informatore,che in teoria doveva parlare,invece,non sentivo nulla e vedevo quello che come un cretino agitava le braccia.
    Potete aiutarmi?


    prova a verificare di aver correttamente inserito il cavo hdmi e ritenta col gioco . il problema si presenta ancora ? di frequente o solo in quell'occasione si è verificato ? se capita con una certa frequenza io proverei a giocare col cavo component ( si chiama così ^^ ) e testerei anche diversi film in blue ray..se non si presentao problemi allora la causa di tutto è il cavetto ..
    facci sapere
  3.     Mi trovi su: Homepage #8654467
    Riky the odiensCiao a tutti,ho un problema,anzi due:
    L'altro giorno ho messo un bluray,ma non partiva.Ho messo il cavo AV(mi pare si chiami cosi,in ogni caso è il cavo che c'è nello scatolone) e parte.
    Perchè non è partito col cavo HDMI?
    Secondo problema:
    Dopo aver tolto il bluray,ho impostato la visualizazzione su HDMI.
    Ora,mentre giocavo ad Assassin's Creed,mi ha dato dei problemi l'audio.
    Gli effetti li sento,ma il problema è arrivato quando ho parlato con un informatore,che in teoria doveva parlare,invece,non sentivo nulla e vedevo quello che come un cretino agitava le braccia.
    Potete aiutarmi?


    allora spegni la console, metti SOLO il cavo hdmi (e ovviamente quello della corrente:laugh:) e controlla che sia ben inserito sia nel tv che nella console, tieni premuto il tasto d'accensione fino ad un doppio bip ora dovrai riconfigurare la visualizzazione, è molto semplice basta leggere quello che chiede!
    appena finito vai nelle impostazioni audio e reimpostalo in modo da essere attraverso l'hdmi e cn le impostazioni automatiche...
    molto probabilmente reimpostando tutto funziona!

    altro nn so dirti fammi sapere!:thumbsup:
  4.     Mi trovi su: Homepage #8654468
    magnamanga69prova a verificare di aver correttamente inserito il cavo hdmi e ritenta col gioco. Il cavo non l'ho mai tolto il problema si presenta ancora ? di frequente o solo in quell'occasione si è verificato ? Si era verificato pure con uncharted,ma poi dalle opzioni ho risolto,ma in AC non ci sono le opzioni audio come in Uncharted se capita con una certa frequenza io proverei a giocare col cavo component ( si chiama così ^^ ) e testerei anche diversi film in blue ray..se non si presentao problemi allora la causa di tutto è il cavetto ..
    facci sapere


    Le risposte sono nel QUOTE.
    No.


    Concorso per vincere Bio2 Limited

  Problema Cavo HDMI

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina