1.     Mi trovi su: Homepage #8889856
    SonyacoRagazzi per caso, qualcuno di voi ha comprato Pop le sabbie dimenticate per PSP? Volevo sapere quale firmware ci vuole per farlo partire, grazie!


    Come quale firmware?beh una volta inserito l umd all interno della psp,se il tuo firmware è "vecchio" puoi aggiornarlo tranquillamente..poi il gioco parte..spero tu non ti riferisca a modifiche però..:sleep:




    Non conta ciò che siamo… È ciò che facciamo che ci qualifica…

    La gente ha bisogno che la propria fiducia venga ricompensata!



    Quote:





    Originally Posted by El_Che96


    .-. Cosa sei, un'enciclopedia?




  2.     Mi trovi su: Homepage #8889857
    WolverineSharingan86Come quale firmware?beh una volta inserito l umd all interno della psp,se il tuo firmware è "vecchio" puoi aggiornarlo tranquillamente..poi il gioco parte..spero tu non ti riferisca a modifiche però..:sleep:


    :biggrin: appunto, volevo sapere se chiedeva l'aggiornamento e con quale firware lo faceva partire, il resto non lo posso dire sul forum :biggrin: cmq non si tratta di giochi modificati, visto che io la PSP la uso poco e nulla.
    http://www.playgen.it/showthread.php?t=20955

    http://www.playgen.it/showthread.php?t=30434
  3.     Mi trovi su: Homepage #8889858
    Sonyaco:biggrin: appunto, volevo sapere se chiedeva l'aggiornamento e con quale firware lo faceva partire, il resto non lo posso dire sul forum :biggrin: cmq non si tratta di giochi modificati, visto che io la PSP la uso poco e nulla.


    Ok,l'importante è che non si tratti di pirateria:001_smile: comunque il firmware necessario non so quale sia..ma non è che sia molto importante,nel senso:se per esempio tu hai il firmaware 6.00 e il gioco invece richiede il 6.10,quando andrai ad inserire il gioco all interno della psp,puoi aggiornare semplicemente andando su "gioco" e poi su "aggiornamento psp" dove viene indicata la versione del firmware richiesta dal gioco per funzionare e tu semplicemente confermi,a questo punto avrai il firmware aggiornato..spero di essere stato chiaro e di aver risposto al quesito:001_smile:




    Non conta ciò che siamo… È ciò che facciamo che ci qualifica…

    La gente ha bisogno che la propria fiducia venga ricompensata!



    Quote:





    Originally Posted by El_Che96


    .-. Cosa sei, un'enciclopedia?




  4.     Mi trovi su: Homepage #8889859
    WolverineSharingan86Ok,l'importante è che non si tratti di pirateria:001_smile: comunque il firmware necessario non so quale sia..ma non è che sia molto importante,nel senso:se per esempio tu hai il firmaware 6.00 e il gioco invece richiede il 6.10,quando andrai ad inserire il gioco all interno della psp,puoi aggiornare semplicemente andando su "gioco" e poi su "aggiornamento psp" dove viene indicata la versione del firmware richiesta dal gioco per funzionare e tu semplicemente confermi,a questo punto avrai il firmware aggiornato..spero di essere stato chiaro e di aver risposto al quesito:001_smile:


    Si grazie. :001_smile:
    http://www.playgen.it/showthread.php?t=20955

    http://www.playgen.it/showthread.php?t=30434

  Pop psp

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina