1.     Mi trovi su: Homepage #9036841
    Salve a tutti ho un problema con la mia nuova televisione full HD samsung. il problema è che dopo alcuni minuti di giuoco la tv lampeggia come se si spegnesse per un milli secondo... secondo voi cosà è? può essere il cavo HDMI? o l'ingresso della tv? o la PS3? grazie in anticipo...


  2.     Mi trovi su: Homepage #9036844
    xXPLAYDANI17Xxma lampeggia una volta sola? comunque credo sia un problema della tv se succede sempre dopo un po che la tieni accesa


    non penso cmq che sia la tv perchè mentre la guardo normalmente funziona perfettamente... mentre già durante un raund di black ops lo fa tre o 4 volte...


  3.     Mi trovi su: Homepage #9036845
    Forse devi settare l'input del canale hdmi della tv che hai dedicato alla play.
    Il canale hdmi può essere settato per "aspettarsi" segnali a 720p o 720i o 1080p o 1080i o, addirittura, 560p che è la definizione dei dvd.
    Poichè la play invia un segnale, in questo caso (black ops e gli altri giochi), di 720p, può darsi che il canale di quella presa hdmi sia settata su un valore inferiore.
    Come si comporta con i bluray (films) a 1080p?
    Non sono un esperto del settore, però il mio plasma panasonic a 1080p (100mhz) l'ho settato, nel canale hdmi della play, al massimo dell'HD e si comporta benissimo; sia con i film che con i giochi.
    auguri di pronta soluzione.
  4.     Mi trovi su: Homepage #9036846
    Non sono esperto nel settore ma ti consiglio di provare a vedere se i cavi sono collegati bene. In seguito se il cavo stesso è danneggiato, perchè a volte succede... In ogni caso non penso sia un problema della PS3


    "Non è che stia combattendo perché sono convinto di vincere. È perché devo vincere... che sto combattendo!"
    (Bleach, Ichigo a Ulquiorra)

  aiuto ho un problem...

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina