1.     Mi trovi su: Homepage #9246342
    Ciao ragazzi, all'inizio di settembre ho preso queste cuffie: http://www.ps3zone.net/playstation-3/periferiche-ps3/2110-cp-pro-stereo-gaming-headset-recensione.
    Da quando mi sono arrivate fino a stamattina tutto bene, infatti stamattina appena ho acceso la play nelle cuffie non si è accesa la lucina e non si sentiva l'audio di gioco, proprio come se non fossero collegate. Ho controllato ed i fili sono tutti attaccati bene ed al loro posto. Ho anche provato a levarli, cambiando tutte le impostazioni audio sulla play per simulare una eventuale seconda prima installazione (scusate il giro di parole :lol:) ma niente. Avete consigli da darmi? Grazie in anticipo a chi risponderà :laugh:


    Quote:





    Originally Posted by Chisnef


    Eh se non lo vedevi ti dovevi mettere amplifon come insegna Diddy XD





    Quote:





    Originally Posted by Enemies


    Io ti nomino ufficialmente mia gomma da tutto fare: lol:
  2.     Mi trovi su: Homepage #9246343
    guarda ti posso dire solo che secondo me 70 € per quelle cuffie sono troppi,ma questo a te non interessa,queste cuffie sono usb giusto?
    URL=https://www.playfire.com/artu_thechampion]
    www.youtube.com/user/darkartu22 mio canale del tubo
    PLATINI:Uncharted 2-3,Sly Trilogy (sly 1,2,3),Infamous 2,Resistance 3
  3.     Mi trovi su: Homepage #9246344
    artu_thechampionguarda ti posso dire solo che secondo me 70 € per quelle cuffie sono troppi,ma questo a te non interessa,queste cuffie sono usb giusto?


    In efetti sono trooppo :lol:
    Comunque si sono USB


    Quote:





    Originally Posted by Chisnef


    Eh se non lo vedevi ti dovevi mettere amplifon come insegna Diddy XD





    Quote:





    Originally Posted by Enemies


    Io ti nomino ufficialmente mia gomma da tutto fare: lol:
  4.     Mi trovi su: Homepage #9246346
    Capitano PrezzoIo le ho pagare 28 euro online :lol:
    Comunque magari non sono più associate al sistema prova ad andare a vedere


    :nosmile:

    :lol: E dove si vede?


    Quote:





    Originally Posted by Chisnef


    Eh se non lo vedevi ti dovevi mettere amplifon come insegna Diddy XD





    Quote:





    Originally Posted by Enemies


    Io ti nomino ufficialmente mia gomma da tutto fare: lol:
  5.     Mi trovi su: Homepage #9246347
    Diddy:nosmile:

    :lol: E dove si vede?


    A me una volta mi è successo quasi la stessa cosa con il mio auricolare.All'inizio mi sono spaventato,ho riconfigurato tutto ma niente.Poi ho spento la play e per fortuna tutto è ritornato alla normalità.Il mio consiglio è di disinstallare le cuffie e reinstallarle.Altrimenti faresti meglio a comprarti un altro paio di cuffie(meglio se sono bluetooth).
  6.     Mi trovi su: Homepage #9246349
    PREDATORA me una volta mi è successo quasi la stessa cosa con il mio auricolare.All'inizio mi sono spaventato,ho riconfigurato tutto ma niente.Poi ho spento la play e per fortuna tutto è ritornato alla normalità.Il mio consiglio è di disinstallare le cuffie e reinstallarle.Altrimenti faresti meglio a comprarti un altro paio di cuffie(meglio se sono bluetooth).


    Scusa l'ignoranza, ma in che modo le dovrei reinstallare? Io ho già detto che ho cambiato le impostazioni per simulare una seconda prima installazione, più che così che posso fare?


    Quote:





    Originally Posted by Chisnef


    Eh se non lo vedevi ti dovevi mettere amplifon come insegna Diddy XD





    Quote:





    Originally Posted by Enemies


    Io ti nomino ufficialmente mia gomma da tutto fare: lol:
  7.     Mi trovi su: Homepage #9246350
    DiddyScusa l'ignoranza, ma in che modo le dovrei reinstallare? Io ho già detto che ho cambiato le impostazioni per simulare una seconda prima installazione, più che così che posso fare?


    Ah,scusa..non avevo capito cosa volessi dire con:"prima seconda installazione".Allora in questo caso chiedi ad un negozio di elettronica.
  8.     Mi trovi su: Homepage #9246351
    PREDATORAh,scusa..non avevo capito cosa volessi dire con:"prima seconda installazione".Allora in questo caso chiedi ad un negozio di elettronica.


    Proverò, grazie :laugh:


    Quote:





    Originally Posted by Chisnef


    Eh se non lo vedevi ti dovevi mettere amplifon come insegna Diddy XD





    Quote:





    Originally Posted by Enemies


    Io ti nomino ufficialmente mia gomma da tutto fare: lol:

  Problema cuffie 4Gamers: PS3 Cuffia CP-Pro

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina