1.     Mi trovi su: #9401194
    Ciao a tutti, sono nuova in questo sito e vorrei chiedere un aiuto a chi ne sa più di me! Qualche giorno fa mi è venuta la felice idea di aggiornare il mio dsi alla versione 1.4.4e, dimenticando che avrei dovuto aggiornare prima la r4! Ora... il problema è questo, ho letto su qualche sito che forse potrei risolvere il problema grazie ad un'altra nintendo ma io non conosco nessuno che ce l'abbia!!! E poi.. non so nemmeno se la mia r4i sdhc ha il firmwere per l'1.4.4e. Aiutooo ditemi come fare per favore... 8-(

  Problema con il Nintendo dsi e la r4i

Commenta

Per scrivere su Videogame.it devi essere registrato!

         

Online

Ci sono 0 ospiti e 0 utenti online su questa pagina